Windows 98 błąd we/wyj po instalacji


(Manonim93) #1

Zainstalowałem na starym kompie Windows 98. Mam dysk 20gb utworzyłem na nim jedną partycję FAT32 programem GParted i zainstalowałem system wszystko poszło ok. Po zrestartowaniu komputera po instalacji nie załadował się jednak system, bo pojawił się błąd o treści:

Błąd WE|WY

Wymień dysk i naciśnij dowolny klawisz.

Sprawdziłem w GParted i dyska ma ustawione flags na "boot" i "lba"

Konfiguracja:

AMD Athlon 2600

256 RAM

Nvidia GeForce 5200FX

Płyta Gigabyte GE-7N400L

Stacja 1.CD-RW I 2.COMBO-R

Proszę o pomoc.


(Marcinch7) #2

Nie za nowy komp na 98?

XP mu postaw :?


(witek-pl) #3

256 RAM, tak od razu niech Viste stawia... ustaw w biosie 1st boot na HD


(Manonim93) #4

XP to ja nie chce, bo mam na innym kompie a tAka lekcja historii i zabawy z systemem jest mi potrzebna :smiley:


(Lukasz Kryj) #5

Ale staroć ten system. Taki sprzęt spokojnie mógłby uciągnąć XP. Linuks z jakimś lekkim środowiskiem też by fajnie

chodził.

Jeśli chodzi zaś o sam problem to pewnie źle podzieliłeś dysk na partycje. Nie używam Gparted ale w

czasach Ś.P. Windowsa 98 było takie kultowe narzędzie: fdisk - użyj go.

http://support.microsoft.com/kb/255867/pl

PS. Jak chcesz lekcji historii i zabawy z systemem to nie ma nić lepszego niż Windows 98 na wirtualu.


(Manonim93) #6

Ja nie prosiłem o komentarze w stylu: "staroć" "lepsza vista" "postaw xp-eka" tylko o pomoc z problemem a odradzanie komuś czegoś tylko dlatego że nie działa nie jest zbyta profesjonalne. Lepiej zrobić by zadziałało. Bo uważam że to problem dość bardziej zaawansowany i jak na razie nikt kompetentny nie napisał. więc proszę o nie pisanie takich porad jak powyższe mądrości.


(Lukasz Kryj) #7

Nie wydaje mi się, aby był to problem zaawansowany. Poszukaj w Google - jest na ten temat coś nie coś.

Napisałem ci - użyj fdiska. Jest to natywne narzędzie wbudowane m.in. w Win98.


(danyll) #8

Zobacz do biosu czy nie masz bootowania ustawionego na cd-rom zamiast na dysk (pewnie podczas instalacji win98 zmieniałeś żeby bootowało z cd-romu, przestaw z powrotem na HDD0). Zobacz też czy masz podłączony dobrze kabelek od dysku:)


(Manonim93) #9

Trochę sprecyzuje moje pytanie. Ów problem pojawia się w czasie instalacji. Tj. Instaluje z cd windows się zaczyna instalować pojawia się pierwsze okna konfiguracji tj. folder, kraj, jaka wersja: "portatywna normalna" itd.

Następnie wyskakuje komunikat, że windows musi się uruchomić ponownie. A później po restarcie to już ten błąd wyskakuje.

-- Dodane 25.04.2010 (N) 20:42 --

fdisk pomógł dobrze sformatować dysk. Rada na przyszłość:

Pod windowsa 98 nie formatuj dysku GParted.