Windows Explorer nie dziala


(Malgos 21) #1

hej zaczal mi sie pojawiac komunikat WINDOWS EXPLORER przestal dzialac pozniej ze sie restartuje pozniej znikaja wszystkie ikony z pulpitu i tak przez caly czas mam Viste Prosze o pomoc aha mam zainstalowana przegladarke Mozilla Firefox


(Technik Elektro) #2

dzieje się tak w konkretnych przypadkach ?? np przeglądasz jakieś foldery np z filmami ??


(Maciej 0202) #3

Miałem kiedyś podobny przypadek, jakiś plik na pulpicie powodował ciągłe otwieranie i zamykanie explorera windows.

Spróbuj usunąć wszystko co niepotrzebne na pulpicie, szczególnie może jakiś plik sciągany ostatnio.


(Agatonster) #4

margaretka

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(sCooBy^) #5

Odinstaluj kodeki i zainstaluj świeże najnowsze wersje. Jeżeli masz stare nero to odinstaluj (ja miałem podobny przypadek po instalacji starego Nero 7.0.0


(Malgos 21) #6

dziekuje wszystkim za pomoc Prawdopodobnie pomoglo usuniecie niepotrzebnych plikow (ostatnio ściąganych) z pulpitu co polecił mi Maciek_27 lub wejść w akcesoria pózniej w narzedzia systemowe i przywracanie systemu co polecił mi technik-electro Z góry bardzo dziekuje


(Barteks61) #7

Mi explorer przez gg siadal... Wyrzucilem gg i bylo raczej ok.


(AQX) #8

gdzies znalazlem komendy zeby w oknie uruchom przywrocic explorer z plyty Windowsa...ale nie pamietam jakie to byly komendy...moze ktos znac??