Windows Explorer - Nie odpowiada


(Darell) #1

Czy miał ktoś może problem z zawieszającym się Explorem w Viście ?

Chodzi mi o to że w momecie pracy na baterii czasami zawiesza mi się tylko windows explorer poza tym wszystko hula jak cacy. lecz irytujące jest ponowne uruchamianie exploratora..


(aero) #2

A o co Ci chodzi ?

Jak masz problem jakiś, opisz go dokładniej, a postaramy się pomóc :slight_smile:


(adpawl) #3

darell , zmień tytuł "Windows Explorer..." na konkretny, opisujący problem jakiego dotyczy.


(Darell) #4

Tytuł zmieniony oraz trochę więcej szczegółów :slight_smile:


(M4st3rk) #5

Mam identyczny problem, reinstalacja nic nie dała. Mam SP1 - sam się ściągnął, vista business oraz brak pomysłów..... w całym necie nic nie ma...

Nagle, przy próbie kliknięcia na pasek start np. zawiesza sie explorer i pisze ze nie odpowiada.... co robić? :frowning:


(radko11) #6

No chciałbym pomóc ale po instalacji SP 1 mam identyko i zgłupłem... :smiley:


(M4st3rk) #7

Odkryłem, że jest to niejako powiązane (chyba) z firefoxem. Nawet jak działam w innych aplikacjach, a firefox jest w pasku na dole to windows explorer wypada. Zaczynam testowanie i będę korzystał tylko z Interet Explorera. Jak moje przypuszczenia potwierdzą się co do Firefoxa to napiszę.


(Darell) #8

no i problem sie chyba sam rozwiazał no może nie sam ale za sprawą aktualizacji systemu..jeszcze to raz przetestuję i dam znac czy to aby pomogło..chodzi mi naturalnie o najnowsza poprawkę...

W dniu 31.05.2008 , o godzinie 16:47 został dopisany post przez darell

Niestety przedwczesna radość ..to nie to

czekam na jakieś podpowiedzi ...


(huber2t) #9

podaj log z hijackthis


(Darell) #10

Opis

Problem spowodował, że ten program przerwał interakcję z systemem Windows.

Sygnatura problemu

Nazwa zdarzenia problemu: AppHangXProcB1

Nazwa aplikacji: Explorer.EXE

Wersja aplikacji: 6.0.6001.18000

Sygnatura czasowa aplikacji: 47918e5d

Podpis zawieszenia: 7ce1

Typ zawieszenia: 128

Oczekiwanie na nazwę aplikacji: svchost.exe:AudioClientRpc

Oczekiwanie na wersję aplikacji: 0.0.0.0


(Łukash) #11

Spróbujcie w opcjach folderów>widok>zaznaczyć zawsze pokazuj ikony nigdy miniatury


(Darell) #12

To wszystko jakieś chore ,wciąż pojawiający się problem gdy laptop chodzi na baterii.

Pomocy !!


(Dru Zere) #13

Też mam ten problem... i zadne aktualizacje ani przywracanie systemu ani zmiany opcji folderów nie pomagaja... a ten błąd doprowadza do szału ! ! !


(Bubu Tm) #14

Mnie również explorer się wiesza . I nie wiem czy przeinstalowywać system czy nie ?


(Zbych ) #15

świeża instalacja nic nie zmieni a to dlatego że ja postawiłem wczoraj viste ultimate sp1 na laptopie i kłopoty z explorerm praktycznie od samego początku , dziasiaj pobrałem 100mb poprawek i zobaczymy czy to coś zmieni , narazie poprawki spowodowały że laptop uruchamia się dwa razy dłużej niż przed zainstalowaniem poprawek , coś mi się wydaje że microsoft sam dąży do tego aby vista "upadła"


(Hpawlaczyk) #16

Zbych1 to nie vista ma problemy tylko Twój wymarzony laptop jest do bani Używam visty od czerwca 2007 i problemów nie ma żadnych Pewne braki chyba wychodzą na jaw ponieważ vista jest bardzo czuła na wszelkie niezgodności sprzętu.


(Zbych ) #17

Mój laptop nie jest do bani bo jest t w miare przyzwoity Dell (core duo 1,8 Ghz , 2 giga pamięci , karta grafiki marna intel ale "wodotryski" działają bez problemu) po zainstalowaniu wszystkich poprawek narazie w/w dolegliwości ustąpiły , no ale system zamyka i uruchamia się 2 razy dłużej jak bez poprawek , niech już tak będzie coś za coś.Można powiedzieć że są wady i zalety systemu vista , te zalety jak narazie przewyższają racje kożystania z visty niż powrót do xp.


(Darell) #18

Ciekaw jestem czy ktos z XP-kiem na pokładzie laptopa ma tak :help: :help: ie problemy ?