Windows explorer vista 32 - przerywanie pracy


(Jake79) #1

Witam.

Mam - Notebook 15,4" Asus F3SA-AS133C T8100/2048/250/DVD-RW/VHP, z vista 32 home premium na pokładzie, wzbogaconym o wszystkie aktualizacje ( w tym i sp 1).

Prawie przy każdej sesji zdarza się błąd windows explorera, polegający na zatrzymaniu jego pracy na kilka sekund, a następnie pomyślnym ponownym uruchomieniu; krótko mówiąc - "zatrzymanie pracy win exp." => freeze systemu na kilka sekund (w tym zanik paska narzędzi) => "trwa ponowne uruchamianie win exp." => wszystko wraca do normy.

Nie mogę tego łączyć z jakimikolwiek czynnikami zewnętrznymi.

Z góry dziękuje za wszelkie wskzówki, uwagi i rady. Pozdrawiam serdecznie.


(Kolmar) #2

Sprawdzałeś komputer czy nie jest przypadkiem zawirusowany ?

Przeskanuj np. tym narzędziem - [spyware Doctor Starter Edition]

Dodatkowo aby dowiedzieć się więcej na temat tego błędu zajrzyj do windowsowego dziennika zdarzeń.


(Jake79) #3

Tak komputer został sprawdzony pod kątem wirusów etc. (w tym i wskazanym spyware doctor).

Mimo to prblem nadal występuje, choć z bardzo różną częstotliwością.


(Kolmar) #4

Tak jak wcześniej napisłem zapoznaj się z dziennikiem systemowym.

http://ask-leo.com/what_is_the_event_vi ... _care.html

http://www.microsoft.com/technet/suppor ... anced.aspx


(Łukash) #5

Jake79 ,propozycja może niezadowalająca lecz pomagało to niektórym z tym samym problemem-w opcjach folderów>widok>zaznacz zawsze pokazuj ikony nigdy miniatury


(Jake79) #6

Dziękuje serdecznie. Zmiana opcji folderów zdaje się rozwiązała problem. Dzisiaj nie zanotowałem żadnej przerwy.

Nota bene w dzienniku nie znalazłem nic niepokojącego.

Przy okazji - na czym polega problem visty "zawsze pokazuj ikony nigdy miniatury"? Radbym gdyby ktoś to naświetlił, gdyż - bądźmy zgodni - trudno byłoby wpaść na takie rozwiązanie samodzielnie.


(Łukash) #7

Jake79 , powiem Ci że ja jakoś wpadłem na to przypadkiem,kombinowałem żeby odpalić dreamscene i miałem folder z filmikami do dreamscene i za każdym razem gdy otwierałem folder to explorer padał,jakoś tak przestawiłem miniatury na ikony i explorer działał ,więc mi się wydaje że vista może(???) mieć problem z pewnymi rozszerzeniami i to w dodatku przy ustawionym wyglądzie na miniatury,i te przyczyniają się do tego że explorer pada,tak mi się wydaję,ale jak to jest-osobiście nie mam pojęcia.