Windows Live Mail 2011 nie chce się uruchomić


(Hitm3n) #1

Witam serdecznie. Dzisiaj po powrocie ze szkoły, chcąc odpalić program Windows Live Mail ni z tego, ni z owego wyskoczył komunikat:

Nie można uruchomić programu Poczta usługi Windows Live. Być może jest niepoprawnie zainstalowany. Upewnij się, czy dysk nie jest pełny i czy nie masz za mało pamięci. (0x80041161)

I taki oto komunikat mi się wyświetla, mimo, że rano normalnie wszystko działało, bo odebrałem jeszcze pocztę. Szukałem jakichś solucji do tego w internecie, ale jakoś kiepsko z nimi.


(Łukash) #2

Spróbuj backup'u wiadomości ,kontaktów ,konta .A potem kompletnie odinstaluj/zainstaluj ponownie Live Mail.


(Hitm3n) #3

Właśnie nie da się odinstalować tego w żaden sposób. Nie może znaleźć instalatora/deinstalatora.


(Konrado7) #4

Poczta Usługi Windows Live jest instalowana w paczce programów o nazwie PODSTAWOWE PROGRAMY WINDOWS LIVE. Odinstaluj całą paczkę a następnie zainstaluj ponownie ze strony http://explore.live.com/windows-live-es ... s?os=other. Odinstalujesz przez Panel sterowania wybierając Programy-odinstaluj Program a na liście wskazując PODSTAWOWE PROGRAMY WINDOWS LIVE. W skład paczki wchodzą: Galeria Fotografii, Movie Maker, Poczta Usługi Windows Live, Live Messenger, Edytor w usłudze Windows Live.\

Nie mozna odinstalować tylko jednego składnika - trzeba cała paczkę.

Swoje maile z usługi znajdziesz wg ścieżki: C:\Users\XXXXXXXX\AppData\Local\Microsoft\Windows Live Mail, gdzie XXXXXXXX to Twoja nazwa użytkownika. Najlepiej skopiuj wszystko z TEGO KATALOGU na inną partycję, a po ponownej instalacji wklej z powrotem,


(Hitm3n) #5

Geniusz... Napisałem, że nie da się tej paczki odinstalować, bo nie może znaleźć instalatora.


(Łukash) #6

Hitm3n , sprawdź czy na WL jest na liście tego programu http://www.softpedia.com/get/Security/S ... lity.shtml ,jak jest zaznacz > remove.


(Hitm3n) #7

Dobra, udało mi się to odinstalować w CCleaner, ale po reinstalacji dalej to samo.

Spróbuję tym narzędziem.

EDIT:

Po tym narzędziu dalej to samo występuje.


(CZiPEN) #8

Zainstaluj wersję 2011


(Hitm3n) #9

Instalowałem.

Sorry, błąd mam w opisie, teraz go dopiero zauważyłem. Ma być ver. 2011, a nie 2010 :confused:


(Łukash) #10

Spróbuj przed odinstalowaniem zbackupować foldery o których mowa tu http://liveunplugged.spaces.live.com/Bl ... !226.entry ,potem odinstaluj i usuń wszystkie te foldery i klucze z ww lokalizacji .Może coś jest spaprane w profilu....


(Hitm3n) #11

Działałem już według tej instrukcji i nic nie zmieniła #-o

Wygląda na to, że chyba będę się musiał pożegnać z WLM 2011, przynajmniej do czasu reinstalacji Windowsa...


(Łukash) #12

Próbowałeś wyłączać antywirusa i zaporę <-dodać wyjątek ?


(Hitm3n) #13

Wcześniej wszystko działało, z dnia na dzień przestało. Myślisz, że to od tego może być?

EDIT:

Jak to zrobić w ESET Smart Security 4, bo nie mogę znaleźć :confused:


(Piotrkijak) #14

Może na razie wyłącz antywirusa, i sprawdź, czy zadziała.


(Łukash) #15

Wiesz Hitm3n , w Windowsach wszystko się może zdarzyć ,i wszystko jest możliwe :slight_smile: A szczególnie w pozostałych produktach MS.W zarządzaniu Esetem sprawdź czy jest opcja zatrzymania poszczególnych modułów ,albo w autostarcie odznacz na jeden rozruch Eseta.


(Roro2) #16

cześć Miałem to samo. Doszedłem, że przyczyną jest zbyt mała ilość pamięci przy włączaniu komputera (w autostarcie mam GG, Skype i pare innych popierdółek -

Dzięki niemu ustawiłem uruchomienie WL Mail z 3-minutowym opóźnieniem - jak ręką odjął :wink:


(Hitm3n) #17

Problem w tym, że ja go uruchamiam ręcznie, a nie automatycznie. I w zapasie mam >1GB wolnego RAM-u (nie liczę wirtualnej) i 70-80% procka.


(Marmar63) #18

W moim przypadku pomogła naprawa całego pakietu WLE. Wejdź do Panelu Sterowania-Programy i funkcje, następnie znajdź Podstawowe programy WL 2011 i kliknij na nie. Otworzy się okno, w którym wybierz Naprawę całego pakietu WLE 2011 i po chwili wszystko łącznie z Pocztą śmiga, aż miło :lol:


(Hitm3n) #19

Dzięki Ci wielkie, kolego!

Działa! :smiley: