Windows Mail problem z wywaleniem poczty


(Przemekszewczyk) #1

Witam serdecznie,

Prosze Panstwa mam problem. A mianowicie moja poczta email pracuje na Viście HP x64 obsługiwana przez Windows Mail. Mam taki problem...została mi wiadomość w skrzynce nadawczej i nie można jej wogole wywalić przez co blokuje mi wysyłanie wiadomości :frowning: Po próbie usunięcia jej wywala komunikat "wystąpił błąd" i nic wiecej. Próbowałem również usunać folder OUTBOX w folderrze poczty ale to nic nie pomogło - wiadomość dalej tam siedzi :frowning: Wiadomości nie da się otworzyć ani kliknać we właściwości bo wywala ten sam błąd. To samo przy próbie kopiowania lub przeniesienia wiadomości. Prosze o szybką odpowiedz bo poczta jest mi pilnie potrzebna do pracy.

P.S. Poczta przychodząca jest ok, tylko wychodząca nie działa przez tą wiadomość

Pozdrawiam, Przemek


(aero) #2

na jakim serverze w jakiej domenie posiadasz pocztę email ?


(Mkencka) #3

Jedną skrzynke mam na o2 i jest ok, drugą na home - po wgraniu avast! już nic nie mogę zrobić z tą wiadomością, która zalega w skrzynce nadawczej. macie jakiś sposób. Tlen działa w obie strony home tylko dobiera pocztę.


(Renek 1962) #4

Nie wiem, czy pomoże, ale w ustawieniach Avasta /ochronie kontroli dostępowej/ przy poczcie odznaczam skanuj pocztę wychodzącą przy SMTP i wówczas wypuszcza pocztę. Jak nie odznaczę to nie mogę nic wysłać.


(Mkencka) #5

Dzieki ale nie wiem, gdzie tego szukać:slight_smile: Antyvirus jest mało przyjacielski:) Nie wiem też, czy błąd, który mi sie pokazuje to nie wynik awarii programu pocztowego. Jesli wgram go od nowa, to uciekną mi np. kontakty i foldery robocze?


(Renek 1962) #6

Kliknij prawym przyciskiem myszy na ikonie Avasta, która jest na pasku zadań. Następnie kliknij kontrola ochrony dostępowej. W otwartym oknie przewiń paskiem do dołu i zaznacz poczta, potem kliknij po prawej dostosuj. W otwartym oknie kliknij na SMTP i odznacz zaznaczenie "skanuj pocztę wychodzącą" i kliknij ok i ok. Powinno być dobrze i poczta będzie szła przez o2 itp. Tak się dzieje i na Viście x86 i x64 i na serwerach pocztowych wymagających bezpiecznego połączenia. A dlaczego tak jest to nie pytaj, bo nie wiem. Możesz też odinstalować samego Avasta i zobaczysz, czy pójdzie.


(Mkencka) #7

Nie działa:) Wgrałam polską wersję Avast, zeby wiedzieć o czym piszesz:). Z powodzeniem. Odznaczyłam skanuj pocztę wychodzącą i niestety nie pomogło. Dostałam informację Wystąpił nieznany błąd. Protokół: SMTP, Port: 0, Zabezpieczenie (SSL): Nie, Numer błędu: 0x800C013E

Operator Home powiedział, że mam błąd w programie poczty i bym wgrała jeszcze raz program poczty lub "thunderbird". Czy w takim razie zginie mi książka adresowa i skatalogowane informacje na poczcie? I jest jeszcze jadna sprawa, w której nikt mi nie może pomóc - mam wiadomość w skrzynce nadawczej - tak samo jak przemek_sbs2k - której nie mogę usunąć, przenieść ani wysłać :frowning: ciekawe czy jest dla mnie ratunek :stuck_out_tongue:


(Renek 1962) #8

Tu jest opisany podobny problem i rozwiązanie http://www.microsoft.com/communities/ne ... g=pl&cr=PL


(Mkencka) #9

Dzięki juz sprawdzam.

Złączono Posta : 26.10.2007 (Pią) 18:58

Okazało się, że wiadomość, która zablokowała moją skrzynkę, ma ukryty załącznik. Mój znajomy wgrał program, który zobaczył załącznik i dzięki temu mogliśmy go skasować. Leszku:-) jesteś moim guru :smiley:

Pozdrawiam

http://www.polskajestkobieta.org


(Dominikda) #10

Ja też miałem taki problem w Poczcie Systemu Windows Vista:

  • jedna z nowo redagowanych wiadomości e-mail „utknęła” podczas wysyłania w skrzynce nadawczej. „Wystąpił nieznany błąd. Protokół: SMTP, Port: 0, Zabezpieczenie (SSL): Nie, Numer błędu: 0x800C013E” - taki komunikat pojawia się po próbie ponownego wysłania wiadomości, która pozostaje w skrzynce nadawczej poczty systemu Windows. Wiadomość ta blokuje wysyłanie kolejnych nowych wiadomości. Można odbierać nowe wiadomości. Wiadomości, która blokuje konto nie da się usunąć, edytować, kompletnie nic z nią się nie da zrobić. Program pocztowy już tylko odbiera wiadomości, ale ich nie wysyła.

na stronie http://www.vistax64.com/tutorials/62560 ... blems.html jest rozwiaznie. Trzeba ściągnąć poprawkę:

Update for Windows Vista 32 bit (KB941090) lub Update for Windows Vista 64 bit (KB941090) zainstalować. Restartować komputer i działa.

Powodzenia