Windows Media Player nie uruchamia się


(Nasiek) #1

Witam!

Tak jak w temacie wspomniałem już od pewnego czasu zauważyłem, że nie działa mi WMP :frowning: nie wiem czym to jest spowodowane ... Czy wie ktoś w jaki sposób przywrócić ten program do działania ? Mam oryginalną wersję systemu Windows Vista Home Premium 64 bit.

Pozdrawiam i z góry dziękuje za odpowiedź


(aero) #2

"nie działa"

uwielbiam takie zwroty szczególnie na programowaniu, gdzie każdy z grupy mówi nie działa.

Możesz powiedzieć dlaczego nie działa ?

Klikasz na wmp, i co się dzieje ?

Odpala się i zamyka, nie odpala się, pokazuje się błąd ?

Nikt tu wróżką nie jest.....


(Nasiek) #3

nie odpala się, po kliknięciu nic się nie dzieje ...

a dlaczego nie uruchamia się to nie wiem :frowning:


(aero) #4

nie odpala się ze skrótu na pulpicie,czy z każdej lokalizacji ?


(Nasiek) #5

z każdej lokalizacji ...


(Fokusmick) #6

Pobierz instalkę WMP11 i zainstaluj ponownie.


(Technik Elektro) #7

w Viście wmp 11 jest zaimplementowany instalki są dla xp... do visty są dostępne tylko aktualizacje.


(Fokusmick) #8

mój błąd, stare przyzwyczajenia z XP :oops:

btw. jednak ciekawe jak by się zachował instalator przy próbie reinstalacji WMP......


(sCooBy^) #9

WMP11 jest bardziej zintegrowany z Vistą (DRM etc). Więc reinstalka raczej niemożliwa...


(Nasiek) #10

dokładnie, tak jak poprzednicy mówią w Viście sprawa nie jest taka prosta jak w XP :frowning: Podczas próby instalacji wyskakiwał błąd, że używam starszej wersji instalatora WMP niż obecny w systemie i nie można kontynuować instalacji z tego powodu ...


(Technik Elektro) #11

naprawa systemu i podstawowych komponentów dokonuje się przez polecenie sfc /scanow (uruchomiony jako administrator).


(Nasiek) #12

mój komputer wykonał to polecenie, trochę to trwało, ale nie przyniosło efektu jeśli chodzi o problem opisany w tym temacie :confused:


(Adexp) #13

Miałem podobny problem... Pomogła naprawa systemu z płytki instalacyjnej. Postępujesz podobnie jak podczas instalacji, z tym, że wybierasz opcję naprawy :slight_smile:


(Adrianasobczyk) #14

Hmm ja mam ten problem ze startuje mi WMP ale nie moge wgrac na niego np allPlayera, problem z wersja a i jeszcze jeden problem nie mam zadnej plyty z systemem windows a kompa kupilam 3 dni temu w saturnie wszystko sie samo zainstalowalo.


(Adrianasobczyk) #15

Co radzicie?


(Adrianasobczyk) #16

jestem tu nowa i sorki jezeli zadaje za proste pytania :lol:


(Rajkel) #17

W systemie Microsoft Windows Vista

Aby rozwiązać ten problem, należy ponownie zarejestrować plik Jscript.dll , Vbscript.dll oraz wmp.dll.

Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie cmd następnie kliknij ppm i uruchom jako administrator.

Następnie wpisz polecenie

regsvr32 jscript.dll -kliknij przycisk Enter i OK

regsvr32 vbscript.dll -kliknij przycisk Enter i OK

regsvr32 wmp.dll -kliknij przycisk Enter i OK

Uruchomić ponownie koputer.

Pozdrawiam !


(hania:)) #18

Ja mam ten sam problem, który jest opisany wyżej. Jak próbuje włączyć WMP to po prostu nie odpala. Klikam i nic...

Mógłby mnie ktoś oświecić jak to zrobić skoro może pomóc? :slight_smile:

-- Dodane 27.12.2011 (Wt) 18:21 --

Próbowałam poradzić sobie z tym problemem poprzez polecenie, o którym mowa niżej ale bez skutku. Mam pytanie. Oprócz niedziałającego WMP mam tez inny problem z komputerem (program-przestal-dzialac-t467783.html). Czy to może mieć ze sobą jakiś związek? Może potrzebna naprawa systemu czy reinstalka??? :-k Ja się w ogole nie znam, może ktoś coś podpowiedzieć co robić?