Windows Movie Maker - problem z jakością wideo


(Adid24) #1

Mam video w bardzo dobrej jakości, ale gdy dodam je na oś czasu w Windows Movie Makerze, ich jakość niestety bardzo się pogarsza. Bardzo zależy mi jednak na dobrej jakości tych plików. Proszę więc o pomoc (może coś w ustawieniach) lub polecenie programu, który nie pogarsza jakości. Proszę o szybką odpowiedź, będę wdzięczny!


(Łukash) #2

Jakie kodeki/paczki masz zainstalowane(i nie spamuj wszędzie)


(Adid24) #3

ffdshow Video Decoder

Emuzed MP3 Source/Decoder Filter

ffdshow Audio Decoder

MONOGRAM AMR Splitter

CyberLink Video/SP Decoder (PDVD8)

FLV Splitter

MONOGRAM AMR Decoder

Haali Media Splitter (AR)

MP4 Splitter

Emuzed MP4SP/H263 Video Decoder-Filter

Moonlight-Elecard MPEG2 Demultiplexer

DirectVobSub (auto-loading version)

MONOGRAM AMR Encoder

MONOGRAM AMR Mux

{ABBE5202-51A3-40F9-9912-4B9BCE8AE7DD}

TTL2 Decompressor

MONOGRAM Mussepack Splitter

MPEG4 Video Splitter

WavPack Audio Splitter

TTL2 DecompressorRGB

MPC - Mpeg Splitter (Gabest)

Jeśli kolejność jest istotna, to jest ona dokładnie odwrotna i zaczynałem przepisywać od dołu


(Łukash) #4

To lista z WMMakera ? Kliknij w opcjach- Przywróć ustawienia domyślne.Lub spróbuj wyłączyć połowę z nich,zobacz jak wygląda projekt,jak lipa włącz wyłączone i wyłącz drugą połowę.Raczej to wina któregoś filtra,może uda się go namierzyć.Masz jakąś paczkę kodeków np Klite,Vista Codeck Package?


(lazikar) #5

adam2244 , proponuję nie zaśmiecać forum postami typu.

Masz za to ostrzeżenie następny post tego typu będzie niestety już końcem twojego postowania.


(Adid24) #6

Przywróciłem ustawienia domyślne i nic, spróbowałem też tego drugiego sposobu, najpierw z jedną częścią kodeków, potem z drugą. Cały czas to samo.

-- Dodane 13.07.2010 (Wt) 22:01 --

lazikar

Dobra już sobie odpuszczam. Chciałem tylko żeby ktoś się zainteresował tym tematem


(Łukash) #7

Trzeci raz się pytam :Masz jakąś paczkę kodeków np Klite,Vista Codeck Package?


(Adid24) #8

A gdzie i jak się to sprawdza?


(Łukash) #9

W dodaj/usuń programy.

Niżej paczka pod Viste/XP

http://www.majorgeeks.com/downloadget.p ... b3c12adfa5


(Adid24) #10

Ja tu widzę pare: Microsoft Visual C++ i jest 6 takich plików z różnymi końcówkami.

A ta paczka jest tylko pod Viste? Bo nazywa się VistaCodecs


(Łukash) #11

Nie, jest też pod xp/2000


(Adid24) #12

I może jeszcze InterVideo DeviceService


(Łukash) #13

Raczej jest to wina kodeków/lub ich braku,odinstaluj posiadane i zainstaluj ww,jak nie wiesz co do czego to zrób screenshot z dodaj/usuń programy i zobaczymy co tam masz.


(Adid24) #14

Zainstalowałem te kodeki i trochę się poprawiło, ale jeszcze się ta jakość nie wyrównała z tą oryginalną.

-- Dodane 14.07.2010 (Śr) 8:56 --

A może dałbyś jeszcze jakąś paczkę żeby było jeszcze lepiej?