Windows na nowym dysku SSD, system nie widzi starego HDD

(poladisk) #1

Proszę o informację co dalej z tym dyskiem. Mam identyczny problem. Po instalacji przez uefi systemu na ssd drugiego dysku nie widać wogóle w systemie. Ani w menedżerze ani zarządzaniu dyskami tak jakby go wogóle nie było a bios wykrywa go. Wcześniej system postawiony był na innym dysku ssd i wszystko było dobrze. Dysk ssd padł i nastąpiła wymiana na nowy i system od nowa. Na starym dysku hdd tylko dane przechowywane nie systemowe. A teraz wogóle nie widać dysku hdd w systemie. Litera starego dysku zawsze była D i E (2 partycje) a systemowy C. Proszę o podpowiedź

Po zainstalowaniu Windowsa na nowym dysku SSD, system nie widzi starego HDD
(portent) #2

Obejrzyj.

(maxiixi) #3

Cześć,

Widzę że masz problem z czytaniem więc zapodam ci jeszcze raz co napisał autor tematu.

System nie widzi drugiego dysku (HDD) i to co zapodałeś nie pomoże w rozwiązaniu problemu.


@poladisk

Cześć,

Mam dwa pytania.

  • Jaki masz sprzęt (specyfikacja itd).
  • Czy na czas instalacji systemu odłączyłeś HDD?
(portent) #4

W menu Akcja jest taka opcja Skanuj dyski ponownie
To się najpierw robi a reszta w zależności czy jest wynik

#5

Faktycznie. Lepiej od tego zacząć

(CezarJuliusz) #6

Sprawdź połączenie tego “niewykrywalnego” HDD (docisk kabla na obu końcach, inne gniazdo na płycie, ewentualnie - jeśli masz możliwość - inny kabel).

(Dimatheus) #7

Hej,

Skoro BIOS go wykrywa, to raczej nie problem z kablami czy zasilaniem.

  • Jaki system masz zainstalowany?
  • Czy w BIOS/UEFI masz włączoną opcję Secure Boot?
  • Dysk SSD w układzie GPT?

Pozdrawiam,
Dimatheus