Windows nie może odnaleźć pliku C:Windows\system32\./OnlineU


(Mszybalski) #1

Witam.Mam problem.Wyskakuje komunikat system windows nie może odnaleźć pliku C:Windows\system32./OnlineUpdate/LiveUpd.exe.Co na to poradzić. Proszę o pomoc


(Michaelp128) #2

Jaki system? Kiedy pojawia się ten komunikat?

Przeczyść system i rejestr programem CCleaner. Wyłącz również niepotrzebne wpisy w autostarcie.

Przeskanuj system programem Malwarebytes Anti-Malware oraz Dr.WEB CureIt!.


(Mszybalski) #3

Windows 7.Komunikat wyskakuje po załadowaniu systemu i póżniej co jakiś czas się powtarz. Czyściłem CCleanerem i Malwerbytes ale nie pomaga. Spróbuje jeszcze Dr.WEB


(Atis) #4

Czy sprawdziłeś w autostarcie?

CCleaner -> Narzędzia -> Autostart


(system) #5

Wątpię, że obędzie się bez tego: procedura-naprawy-systemu-windows-przez-nadpisanie-t447116.html


(Mszybalski) #6

Dr.Web też nie pomógł.


(Atis) #7

Pokaż logi z OTL na wklej.org:

otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Mszybalski) #8

Nie posiadam płyty z windowsem tylko partycję recowery. Czy z tego też da się uruchomić procedurę naprawy systemu?


(system) #9

Niestety, nie.


(Atis) #10

Czy nie widzisz moich odpowiedzi?

Poraj napisał głupi poradnik i teraz w każdym temacie wkleja ten link.


(Mszybalski) #11

Skanuje w OTL

-- Dodane 08.02.2012 (Śr) 20:10 --

Logi z OTL

http://wklej.org/id/685054/

http://wklej.org/id/685059/

-- Dodane 09.02.2012 (Cz) 18:01 --

Czy jest możliwość rozwiązania tego problemu?

-- Dodane 09.02.2012 (Cz) 18:03 --

Nadal proszę o pomoc i z góry dziękuję!

-- Dodane 11.02.2012 (So) 13:19 --

Czy jest ktoś w stanie mi pomóc? Atis czy przeglądałeś logi???


(Xherubinek) #12

a czy nie masz zainstalowanych przypadkiem takich narzędzi jak :

  • hamachi

  • cain

???


(mareksolak) #13

Ja tu widze inny problem

  • przypuszczam że to skutki jakiegoś wiruasa , ale szczegółowej analizy logu , a tym bardziej udzielania porad sie nie podejmuje

(Xherubinek) #14

u mnie wywołała tą błędną ścieżkę usługa mobile partner OUC.EXE =>wystarczyło zmienić jej uruchamianie na ręczny =>używasz MP ???


(Mszybalski) #15

Tak używałem Mobile partner.

-- Dodane 02.04.2012 (Pn) 21:32 --

Kolego xherubinek jesteś wielki.Niecałe 2 miesiące temu zrobiłem format bo nikt mi ne był w stanie pomóc i nie było innego rozwiązania.Dziś problem się powtórzył.Wszedłem na forum i jest!!!Wielkie dzięki!!!Wywaliłem mobila całkiem bo do modemu wystarczy mi zwykły Play online.Jeszcze raz dzięki! !!