Windows nie rusza po zainstalowaniu


(Yzyla0) #1

Mam problem z instalacją windows 7, ponieważ gdy jest już ostatni restart komputera nie uruchamia się dalej. Moja płyta główna to asus M4A78LT-M, instaluje z pendrive, plik iso jest dobry, również dobrze zbootowałem pendrive programem rufus. Dodam że wcześniej normalnie instalowałem win 7

Na załączniku jest ss co widać

post-257386-0-50623600-1436529843_thumb.


(pocolog) #2

Spróbuj odpalić ponownie instalkę i wybrać wbudowaną opjce rozwiązywanie problemów


(Yzyla0) #3

Próbowałem instalować kilka razy, nawet zbootowałem na nowo i ciągle to samo.


(pocolog) #4

Jeśli w trybie awaryjnym też się nie włącza to przywróć ustawienia biosu do fabrycznych i spróbuj jeszcze raz zainstalować.


(mrFreeze) #5

Zobacz w trybie awaryjnym? Odłącz pena po instalacji systemu.


(Yzyla0) #6

Nie mogę wejsc do trybu awaryjnego lub po prostu nie wiem pod jakim to jest guzikiem. Próbowałem od f1 do f12. Pendrive zawsze odłączam po instalacji windowsa.


(pocolog) #7

http://windows.microsoft.com/pl-pl/windows/start-computer-safe-mode#start-computer-safe-mode=windows-7


(Yzyla0) #8

http://pl.tinypic.com/r/21mth7t/8 pojawia się to, wybieram dysk i to samo jest


(pocolog) #9

Ten skrawek ekranu wygląda jak quick boot menu z biosu. Chyba za wcześnie wciskasz guzik od trybu awaryjnego.


(Yzyla0) #10

Dwa razy wciskałem, raz jak pojawiły się jakiś napis, drugi raz jak pojawiła się nazwa mojej płyty głównej i ciągle to samo wyskakuje


(JeyJey) #11

Taki myk dzieje się jeśli w BIOSie jego tryb pracy ustawiony jest na Legacy, natomiast Win został zainstalowany w trybie UEFI (tak, jest to możliwe).


(Yzyla0) #12

Czyli mam ustawic w biosie aby nie był na legacy ?


(JeyJey) #13

Jeśli to faktycznie jest to o czym pisałem, to tak, to będzie najszybsze rozwiązanie problemu.

Inna droga to ponowna instalacja systemu, ale już w trybie normalnym (Legacy). Jest też kwestia partycji, jeśli tworzyłeś je na nowo instalując poprzednio system, to będziesz je musiał usunąć i utworzyć ponownie.


(Yzyla0) #14

Poradziłem sobie, dzięki za pomoc.