Windows nie widzi nagrywarki CD/DVD i wysoka temperatura CPU/GPU


(Masaj) #1

Powitał

 

Swojego czasu  sprawdzałem na komputerze W10TP, ale ze jest w zasadzie systemem ciągle rozwijanym i z calkowicie nie dokonca odpowodającym każdemu iterfejesem oraz układem a co za tym charakterysytyką pracy więc odinstalowałem Windows Update for Windows 10 Technical Preview i zaczęły sie problemy sprzętowe, które pwodują konieczność napisania tego posta gdyż nie wiem jak je roziwązać samemu, a zatem do rzeczy:

Nie dziala nagrywarka CD/DVD systemu Windows 7 typu Acer (standardowo umieszczana w tych modleach domyślna wersja DVD RW - nie znam nazwy i oznaczenia modelu) - system twierdzi, że: "nie jest podłączona" choc kable są podłączone, zasilanie również, uszkodzen mechanicznych brak, działala przed aktualizacją .

 

3YLYKWHs.jpg  nIXl8zYs.jpg

 

jak wyżej widać: nie rozxpoznaje nagrywarki w ogóle- jest nie widoczna co za tym nie wysuwa tacki, nie słychać żadnych objawów pracy, toatalna cisza.

programy Power ISO, Ashampoo Burning Studio nie widzą napędu wogóle- twierdza, że nie ma takiego w systemie: Brak napędu, podłącz napęd DVD, zainstaluj nagrywarkę CD/DVD.

 

Sterowniki wszystkie aktualizowane na bierząco -prawdopodobnie (bo moge się mylić) wszystkie są aktualne. W menadzerze urządzeń nie widać napędu i żadnych sterowników, tak samow panelu Urządzenia i Drukarki.

 

Drugi problem to wysoka temperatura CPU i GPU według wskaznika Monitor Wydajności Advanced System Care 8.1 wynosząca obecnie odpowiednio 102 i 94 C to torchę dużo. Program Aida Everest pokazuje zbliżone wartości temperaturowe, poziom zaislania w normie a chłodzenie odbywa się przez obieg powietrza w obudowie i wiatrak- komputer stacjonarny PC umieszczony na podłodze, więc chłodzenie ma na dobrym poziomie, nigdy na nie nie musialem narzekać, poziom obiciążeń to:

WH3r8rYs.jpg8ytRuKCs.jpg

 

 

 

 


(JNJN) #2

1 Sprawdziłeś, czy napęd DVD jest podpięty poprawnie? zasilanie i sygnał, czy komp z niego bootuje płyty? podepnij go do innego gniazda sata jak to możliwe.

 

2 Proszę o screey:

 

  • z Core Temp

  • z GPU-Z zakładka Sensors

  • z menadżera urządzeń

 

Czy sprawdzałeś chłodzenie i zrobiłeś odkurzanie?


(Masaj) #3

Podpięty zwyczajowo kabek mocno wpięty bez luzów, nie bootuje gdyz nie wysywa sie tacka, nie widzi w ogóle napędu CD/DVD.

Komputer niedawno czyszczony- wiatrak, płyty, zasilacz, obudowa, kanały i siatki chlodzące w obudowie, więc co do tego nie ma problemów.

 

a94.png

4V2QV4Js.jpg L4QV3jss.jpgkJUEdHIs.jpgLwIkImrs.jpg

 

  •  
  • CPU family: 860
  • Model: 4
  • Cores per processor: 2.8 GHz
  • Operating frequency: 64-bit
  • CPU architecture: 45 nm
  • Manufacturing technology: 95 W

(JNJN) #4

Wszystko Ci napisałem i screeny najlepiej po 20 minutach obciążenia.


(Masaj) #5

Tak wygląda podłączenie nagrywarki i chłodzenie, poniżej log z Everesta /Czujnik temperatury i napięcia.

P2jNEW9s.jpg  5hviFQis.jpg  2DZSDLDs.jpg  dlTkRsfs.jpgPfErQYns.jpg7ZheYJQs.jpg

 

http://www.wklejto.pl/222235


(PokerFace) #6

Coś na tych ostatnich zdjęciach nie widać żeby kabel zasilajacy był podłączony do nagrywarki :wink: I nie dziw się że masz takie problemy bo cytując:

 

" Jeśli chcesz wrócić do poprzedniego systemu operacyjnego:

Będzie konieczne ponowne zainstalowanie danej wersji systemu Windows z nośnika do odzyskiwania systemu lub z nośnika instalacyjnego dostarczonego z komputerem (zazwyczaj jest to dysk DVD)."


(JNJN) #7

I nie używaj SpeedFana do odczytu temperatur, bo pokazuje bzdety.

 

Wszystko masz napisane z czego podać temperatury pod obciążeniem.

 

No i podłącz zasilanie do napędu DVD?

 

Sprawdź mocowanie radiatora CPU - konserwacja z kurzu.


(Masaj) #8

OK. wszystko naprawione i działa dobrze. Podłączone - nie wiem w jaki sposb te kable mogły spaść do teraz się zastanawiam i pojęcia nie mam, chyba tylko przy czyszczeniu zasilacza, ale też nie wiem w jaki sposób. Speed Fan może i tak , ale to był taki 1-wszy odruch, że tam się znajdują dane i z niego korzystać. Zasilanie podpięte -gdybym nie odłączył sygnału -danych - z dysku to nie wpadłbym na to, że to ten , a raczej ta związana część z końcówką którą na początku wziąłem za spięcie kabla jest właściwa. Radiator działa, wnetylator się kręci- temperatury na poziomie 12-16 do 40C.

Napęd CD/DVD wysuwa talerz zarowno z przycisku obudowy, jak i polecenia z programu do nagrywania .