Windows update błąd: KOD 80070424


(s5_) #1

Witam bardzo serdecznie. Na początek się przedstawie mam na imię Darek.

Mam do Was drodzy forumowicze prośbe o pomoc. Od jakiegoś czasu nie moge zrobić update Visty wyskakuje mi ten błąd KOD 80070424.

Gdy wchodzę w (centrum zabezpieczeń systemu windows) automatyczne aktualizowanie jest podświetlone na kolor czerwony(wyłączony) ,klikam na zmień ustawienia nastepnie zainstaluj aktualizacje automatycznie (zalecane) wyskakuje mi takie okienko ( Usługa centrum zabezpieczeń nie może zmienić ustawien automatycznego aktualizowania)

Sam sobie z tym nie poradze dlatego proszę o pomoc.

Pozdrawiam Darek


(adam749) #2

klik


(s5_) #3

Dzieki Adamie za szybką odpowiedz ale to nie pomogło:(

Zrobiłem wszystko tak jak było napisane pojawił sie napis że operacja przebiegła prawidłowo(restart) jednak problem pozostał


(Kolmar) #4

Nawet wyrejestrowanie bibliotek i ponowne ich zarejestrowanie nie przyniosło rezultatu ??


(s5_) #5

Zrobiłem dokladnie to co wkleił Adam ale nie przynisło to skutku. Sprawdzałem komputer Kasperskim czy czasami coś sie nie przyplątało ale czysto, Juz sam nie wiem dlaczego tak sie dzieje. Dodam ,że wczesniej wszytko sciagało sie normalnie bez problemow.


(Kolmar) #6

Czy usługa BITS jest aktywna na Twym komputerze ?

Dodatkowo sprawdź usługi: Com+ Event System oraz DCOM.


(s5_) #7

Przepraszam ale zapomniałem napisać chyba najwazniejszej rzeczy mianowicie ja w sprawach komuterowych jestem kompletnie zielony.

Rokko jeżeli bedziesz tak miły i wytłumaczysz mi gdzie szukac tych uslug będe zobowiązany


(Kolmar) #8

Start -> Uruchom -> services.msc

Usługi to:

  • Usługa inteligentnego transferu w tle - status = automatycznie (opóźnione uruchomienie),

  • System zdarzeń COM+ = automatyczny,

  • Program uruchamiający proces serwera DCOM = automatyczny.


(s5_) #9

Rokko dzieki za podpowiedz

Mam identycznie zaznaczone.


(Kolmar) #10

To żle, co gorsze na innych forach są podobne problemy ale zazwyczaj metody przedstawione w powyższym odnośniku działały (tym na stronce MS również).

Spróbuj powtórzyć te czynności tyle, że przy wyłączonym UAC.


(s5_) #11

Poradziłem sobie błąd został wyeliminowany. Wkleje sposób może komuś sie przyda.

Menu start/uruchom i wpisz poniższe komendy:

Regsvr32 /u jscript.dll

Regsvr32 /u wuaueng.dll

Regsvr32 /u wuaueng1.dll

Regsvr32 /u wucltui.dll

Regsvr32 /u wups.dll

Regsvr32 /u wuweb.dll

Regsvr32 /u wuapi.dll

Regsvr32 wuapi.dll

Regsvr32 wuaueng.dll

Regsvr32 wuaueng1.dll

Regsvr32 wucltui.dll

Regsvr32 wups.dll

Regsvr32 wuweb.dll

Regsvr32 jscript.dll

Regsvr32 atl.dll

wyeliminowanie tego błedu pochodzi z tej storny, u mnie zadziałał

http://www.microsoft.com/communities/ne ... sloc=en-us

Dziekuje Rokko i Adamowi za pomoc i przepraszam za kłopot jaki sprawiłem.

Darek