Windows update, okno wyświetla się nieprawidłowo


(Exe_Qtor) #1

Po formacie komputera WU nie wyświetla się poprawnie.

Niżej załączam link do screena.

file:///C:/Users/U%C5%BCytkownik/Desktop/wu.jpg

 


(Semtex) #2

OT wyleciał…

Autor, załącznik dodaj przez edytor: opcja wybierz pliki, lub daj na http://wstaw.org/ a w poście link.


(Exe_Qtor) #3

Czyli co to jest???


(Semtex) #4

Szukasz pomocy to wykonaj moje polecenie odnośnie zrzutu ekranu, my nie mamy dostępu do twojego dysku. Moja odpowiedź, którą cytujesz dotyczy dwóch postów, które nic nie wnosiły do wątku.


(Exe_Qtor) #5

http://wstaw.org/w/3RBI/


(banita71) #6

Uruchom cmd z prawami Administratora i wklej:

regsvr32 jscript

Nciśnij Enter

Zrestartuj komputer.

 


(Exe_Qtor) #7

Nie pomoglo, dalej tak samo


(Dimatheus) #8

Hej,

  • Co to dokładnie za wersja systemu i czy oryginalnie była to polska wersja? Czy może to Windows Ultimate ze zmienionym na polski językiem?
  • Czy problem pojawia się tylko w aplecie Windows Update czy w innych miejscach też?

Pozdrawiam,


(Exe_Qtor) #9

System to Windows 7 Home Premium Oryginalnie w języku polskim.

Tylko w WU

 


(Atis) #10

regsvr32 /i mshtml

Fix WU Utility:

 


(Exe_Qtor) #11

(Atis) #12

Wszystkie programy > Akcesoria > Wiersz polecenia > Kliknij prawym i wybierz Uruchom jako administrator

 


(Dimatheus) #13

Hej,

Czy przypadkiem nie deinstalowałeś Internet Explorera?

Pozdrawiam,


(Exe_Qtor) #14

Znaczy się ściągałem Chroma i w Start wpisałem internet explorer i przeciągnąłem na pulpit. Po zainstalowaniu Chroma usunąłem ikonę IE. Czy w tym może być problem?


(Dimatheus) #15

Hej,

Nie, to na pewno nie jest źródłem problemu. Wykonaj zatem to, co w poście zlecił użytkownik Atis.

Pozdrawiam,


(Exe_Qtor) #16

Już to zrobilem i było coś napisane, że system nie mógł naprawić uszkodzonych plików.

Pozdrawiam

 


(Dimatheus) #17

Hej,

W takim układzie jak dla mnie instalacja nakładkowa systemu.

Pozdrawiam,


(Exe_Qtor) #18

Czyli?


(rgabrysiak) #19

Reperacja nakładkowa bez utraty danych


(Exe_Qtor) #20

Problem jest taki że nie mam płyty z systemem.

Instalowali mi go w serwisie.