Windows Vista i ASIO4Al (FL Studio7) PROBLEM!


(Silver9999) #1

Jeśli dodałem wątek do złego działu to przepraszam. Otóż mam taki problem iż FL Studio 7 ma takie wymagania sprzetowe:

800mhz procesor

32mb RAM-u

Karta dźwiękowa (trudno było by się domyślić)

640mb RAM-u

A to mój sprzęt:

Intel Core 2 Duo 2,44 GhZ

3 GB Ramu

Mimo to mój komputer nie ogarnia tego programu. :frowning: Doczytałem na http://PEB.pl że z FLem instaluje sie porgramik

" ASIO4Al ". Jeżeli się go podmienie w opcjach dźwięku na główny sterownik FL Studio będize chodził jak Bóg nakazał nawet na tych niskich wymaganiach. Próbowałem tak zrobić lecz Windows Vista wyświetła komunikat że akutalne sterowniki są lepsze do współpracy z komputerem itp. Niż ten program. Czy można to zrobić jakoś ręcznie? Proszę o pomoc [-o<


(Adrian2) #2

Tnie ci się dźwięk?? Bo nie rozumiem dokładnie w czym problem. Jeżeli chodzi o to, co napisałem to należy zwiększyć bufor: OPTIONS -->AUDIO SETTINGS -->w polu DirectSound Properties przesuwasz suwak w prawo na tyle, ile potrzebujesz.


(Silver9999) #3

Jest już ok. Dzieki za pomoc adrian2 jak co to z FLem bede pisał do ciebie xD


(CZiPEN) #4

Ja pracuję na FL Studio 8 i po prostu w Options -> Audio settings w polu Input / output wybieram ASIO4ALL v2 i nie mam żadnych problemów na Viście x64, brak jakichkolwiek komunikatów. ASIO jest bardzo potrzebne jeśli grasz na klawiaturze, są bardzo małe opóźnienia. Do układania melodii w Piano roll wystarczy zrobić to co opisał adrian2