Windows Vista nie wykyrwa modemu iplusa


(Danusia542) #1

Witam!

Mam problem z internetem bez przewodowym iplus modem:E169,windows vista 64bitowy

Problem w tym ze nie wykrywa podpietego modemu.

PS.5h temu wszystko działało jak należy


(Matmaxalez) #2

zainstalowales sterowniki do modemu?


(abc*) #3

1.Sprawdż czy w na liście urządzeń nasz modem Huwei-pewnie nie masz .

2.Podłącz modem i kliknij na jego ikonę ,kiedy się otworzy zainstaluj sterownk,który jest w modemie,

3 Restart i kod PIN itd.

EDIT.

======================================================================================================

No to jeszcze raz bo widzę ,że nie zaskoczyłeś(albo jesteś zbyt leniwy żeby odpowiedzieć -czy pomogło).

1.Podłącz modem do wejścia USB,wtedy na liście napędów pojawi się Twój modem jako napęd.

2.Kliknij 2 razy na ikonę modemu ,wtedy automatycznie sterownik modemu zaskoczy i na liście urządzeń(Menadżer Urządzeń w XP) pojawi się modem Huwei.

3.Teraz otwórz modem (tak jak płytę w napędzie) i zainstaluj (jeśli już zainstalowałeś sciągniety z netu to zainstaluj jeszcze raz -gotwe) program ,który jest dołączony z modemem,potem zgodnie z tym co mówi program(trzeba czekać na zainstalowanie się sterowników.Restart ,PIN itd.

Swoją drogą nikomu nie polecam internetu z firmy Plus ,bo to koszmar,mam iPlusa ,kiedy zaczynałem było 128kb/s teraz po 4 miesiącach 4 kb/s a oni rżną głupa.


(Danusia542) #4

1.na jakiej liscie?

2.wogole nie ma go w dyskach


(Newton) #5

Na liście w systemowym menedżerze urządzeń:slight_smile:


(Danusia542) #6

no tak ale w modemach go nie ma ;/


(Szczepaniakpila) #7

Ja powiem tak jak instalowałem modem od playa na USB na viście to jest tak. Instalujesz najpierw program do obsługi tego modemu - ten od plusa...Poźniej podpinasz modem i ja w playu mam tak że musze poczekać nic nie wyłaćżaj i nie ruszaj poprostu odpal ten program podłącz i czekaj to powienno po dłuższej chwili zacząć się instalować . Przynajmniej ja tak mam że poprostu musi minąć czas zanim najpierw ten program załapie tak jakby ten modem i zacznie go instalować. Ja tak mam w playu- Proces ten trwa tak do 10 minut. Najpierw mam samo urządzenie magazynujące w menadzerze programów a dopiero po dłuższej chwili zaczyna instalować się modem...nie wiem dlaczego tak jest....