Windows Vista pikanie plus system się nie chcę załadować


(mbd88) #1

Od kilku dni moja Vista nie chcę się załadować.
Przy odpaleniu laptop zaczyna pikać/piszczeć i tak potrafi nawet ponad 40 sekund po czym pojawia pasek ładujący, który ładuje się strasznie długo, a potem pojawia się na dłuższy czas czarne tło następnie wyskakuje, iż trwa „Konfigurowanie aktualizacji: etap 3 z 3 – ukończono 0%”.
A potem komputer odpala się na nowo i wszystko zaczyna się od początku…
Laptop przed długi czas nie był używany, ale chyba to nie jest przyczyną?


(iJuliusz) #2

Jesteś w stanie rozpoznać częstotliwość pikania?
Jaki model laptopa?
Czy słychać uruchamiający się wentylator podczas startu?


(mbd88) #3

Model to emachines.
Wentylator się uruchamia.
A co do częstotliwosci ciężko określić… :thinking:
Jak moja żona twierdzi „piszczący”.
Mam nagranie ale tutaj nie idzie go umieścić.


(mbd88) #4

Ma ktoś jakiś pomysł co może być przyczyną?
Piszczenie póki co ustało… Pozostałe rzeczy nadal są obecne.


(iJuliusz) #5

Mechanicznie. Trudno określić bez konkretnej informacji co do rodzaju i ilości piknięć.
Może to być reset Bios, niestartujący wentylator, itp

Programowo. Gdybyś miał wersję Vista na płycie to może przywracanie systemu by pomogło.
Spróbuj uruchomić w trybie awaryjnym, po pojawieniu się ekranu Bios naciskaj F8


(daras28-82) #6

Beep code to nic innego jak usterka mechaniczna.
Możliwe że wystarczy pamięci wyjąć i włożyć albo wentylator przedmuchać, niestety jak ktoś już kiedyś napisała licencja na szklaną kulę pro się skończyła i nie potrafimy określić co piszczenie oznacza.