Windows Vista RC1 (5600) i Alkohol 120% - problemy


(Alan Elektro) #1

Witam! :slight_smile:

Zainstalowałem dziś na systemie Windows Vista program Alkohol 120% (a raczej chciałem zainstalować :))

Microsoft (R) Windows Debugger Version 6.6.0007.5

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [E]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Windows Vista Kernel Version 5600 UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x81c00000 PsLoadedModuleList = 0x81d3ce30

Debug session time: Tue Oct 10 17:37:09.511 2006 (GMT+2)

System Uptime: 0 days 0:51:53.306

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntkrnlpa.exe

*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe

Loading Kernel Symbols

...................................................................................................................................................

Loading User Symbols

Loading unloaded module list

.......

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 4E, {9a, 1f339, 6, 2}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

Probably caused by : ntkrnlpa.exe ( nt+e2455 )


Followup: MachineOwner

---------

Wiem że to problem tamtego sterownika. Przedtem wystarczało usunięcie „lewego stera”, ewentualnie ręcznie, w konsoli, a teraz nie mam dostępu do systemu, bo się restartuje. Czy jest z tej sytuacji wyjście poza reinstalacją systemu?. Wiem, że na płytce są narzędzia do „renaprawy” czy coś takiego, ale za wiele mi nie pomogły.

Za ewentualne pomysły, lub rozwiązania serdecznie dziękuję! :stuck_out_tongue:

Złączono Posta : 22.10.2006 (Nie) 13:58

..., niestety bez usunięcia systemu się nie obyło..., (nie chciałem czekać i usunołem go)

niech ten temat będzie przestrogą dla tych którzy aż za bardzo rozsmakowali się w wersji testowej Windows Vista :shock:


(Mb85) #2

Witam, miałem dokładnie ten sam problem z Alcoholem z tym że znalazłem sposób aby uruchomic normalnie viste, nie musiałem reinstalowac visty wystarczy wybrać opcje ostatnia dobra konfiguracja i vista normalnie wstaje :), nie znalazłem jeszcze sposobu na poprawną instalacje Alcohola pod vistą, spróbuje jeszcze tryb zgodności z xp, może pójdzie.

Pozdrawiam


(Alan Elektro) #3

Witam!

no właśnie, a u mnie ostatnia dobra konfiguracja nie zadziałała...., :?

pozdrawiam :slight_smile:


(Bartek) #4

dokładnie miałem ten sam roblem tyle ze w wersji RTM przywracanie ostatnio dobrych ustawien takze nie pomogło i Vista poszła do formatowania.


(Alan Elektro) #5

hmm.., no to twórcy Alkohola muszą nad nim jeszcze troszkę popracować, aby był kompatybilny z Vistą


(Bartek) #6

a czy mieliscie jakies inne problemy z programami ktore powodowały takie błedy lub podobne, warto wiedziec jakich programw unikac chwilowo i jakich szukac zamienników.


(P Ludek) #7

WITAM !!


(xomo_pl) #8

ostatnia poprawna konfiguracja nie działa ci bo prawdopodobnie przed wybraniem tej opcji system zaczął się ładować {kiedy próbowałeś wcześniej włączyć viste ponownie }ale jest problem ze sterem i się nie załadował.

ost poprawna konfig, działa tylko gdy np coś się zepsuje i po restarcie pc wybierzemy tę opcję odrazu, bowiem po każdym załadowaniu systemu windows nadpisuje plik konfiguracji poprawnej.

użytkowanie Windows Vista rc1 (i inne wersje ewaluacyjne) od 30 czerwca 2007 jest nielegalne, bowiem okres ich ważności minął właśnie wtedy! !!

zabutuj płyte instalacyjną i napraw system.


(system) #9

Po co Alkohol 120 % ? Nero nie jest lepszy ?


(mati75) #10

ufo1976 , zobacz datę ostatniego posta!


(Alan Elektro) #11

Nero i montowanie płyt? ja wole Alkohola 120%, w sumie nie jest taki drogi.


(system) #12

Do montowania Daemon Tools Lite, a do operacjach na płytach [nagrywanie, kopiowanie, itd.] Nero. W ten sposób można zastąpić Alkohola 120 %...

P.S. A jeżeli nie chcesz wydawać forsy na Nero, wystarczy darmowy CDBurnerXP...


(Alan Elektro) #13

ależ mi odpowiada Alkohol może dla Ciebie lepszy jest darmowy Deamon, ale mi odpowiada coś co działa dobrze, i można zawsze liczyć na pomoc, a nie program którego wiele antywirusów wykrywa jako wirus...


(system) #14

Niewiem, jaki ty masz antywirus, ale Daemon Tools nie ma żadnego kodu, który może być wykrywany jako wirus... Może pomyliłeś go z odkurzaczem...


(Alan Elektro) #15

eee nie, w każdym bądź razie nie lubię takiego ustrojstwa jak Deamon.


(system) #16

Wreszcie poprawna opdowiedź = poprostu twoje upodobanie

P.S. [Odpowiedź na post poniżej, aby nie nabijać postów] Postów nie nabijam, chcę tylko dowieść, że Daemon Tools nie jest gorszy od Alkohola, tylko to jest różnica gustów...


(Alan Elektro) #17

Ty sobie aby posty nabijasz...

ech.. żałosne, po co wałkujesz jakis temat który był rok temu! Twoje ostrzeżenie coś mi mówi..