Windows Vista się nie uruchamia


(olek00125) #1

Witam mam problem ponieważ 2 dni temu zainstalowałem Windowsa Viste Ultimate. Pobrałem te moje pliki czyli: adobe flash, skype itp. Dzisiaj po ponownym uruchomieniu systemu system się już nie uruchomił. To znaczy ładował się pasek producenta komputera i miałem do wyboru 4 opcję Uruchom normalnie system Tryb awaryjny Ostatnia znana dobra funkcja itp. Niestety żadne z nich nie działa gdy Wybiore uruchom system windows normalnie chwilę czeka i komputer znowu się uruchamia ponownie wcale nie ładuję tego paska ,Microsoft Corporation’’ co mam robić? Prosze o pomoc. Mój komputer: Dell optiplex 780

Ps. jak zły dział to proszę przenieść ale jestem tu pierwszy raz i nie wiec co gdzie tu jest


(przemor25) #2

Co dokładnie instalowałeś? Zawieszał Ci się system? Masz płytę z systemem?


(olek00125) #3

Mam bootoowalnego pendrive z systemem. Instalowałem System Windows vista wypałałem obraz iso a obraz pobrałem ze strony: www.basewin.pl Niestety opcja automatycznie naprawianie nie działa wiersz poleceń również znaczy działa wiersz poleceń ale wpisywałem komenty typu: bootrec /fixboot na naprawienie czegoś tam jakiś plików systemowych itp a odzyskiwanie również nie mam kopii zapasowej bo system mam tylko 2 dni.


(przemor25) #4

Najpierw wpisz polecenie:

bootrec /fixmbr

a potem:

bootrec /fixboot

Powinieneś mieć naprawiony sektor rozruchowy.


(olek00125) #5

wpisywałem i nic


(przemor25) #6

To jest opis dla W7 ale powinno zadziałać i na Viście: https://answers.microsoft.com/pl-pl/windows/forum/windows_xp-windows_install/przywracanie-sektora-rozruchowego-windows-7/b1a02e8a-41fe-45dd-96dd-7726ed135ec2


(olek00125) #7

Dzięki pomogło