Windows Vista- Tylko Lokalne, Brak dostępu do Internetu


(Mattsensestpc) #1

Witam!

Moja dziewczyna ma laptopa HP Pavilion DV6000 z systemem Windows Vista Home i router Planet. WAP4033, przez 3 lata go nie czyściła nie formatowała, wszystko jakoś działało, internet działał bezproblemowo.

Ostatnio dziewczynie odzyskiwałem system z płyty, którą tworzyła przy pierwszym uruchomieniu komputera.

Odzyskałem system, bez problemów za pomocą bezprzewodowej karty sieciowej, zalogowałem się do sieci.

I Tu nastał problem, Centrum Sieci i Udostępniania, wyrzuca mi "Tylko Lokalne". Nie mam dostępu do internetu w ogóle.

Po paru godzinach męki, udało mi się odzyskać neta, sam nie wiem jak... nagle i niespodziewanie.

Jednak co parę minut nie mogłem korzystać z przeglądarki, aktualizacje, gadu gadu działało poprawnie jednak przeglądarka nie. Wystarczyło zresetować kartę i działało znowu przez pare minut, potem ciągle problem nawracał. Potem nagle wszytsko znowu przestało działać i znowu nie było połączenia z internetem.

Walczyłem już ze wszystkim, wpisałem ręcznie dane IP, Bramy, Maske podsieci,chciałem wpisać na sztywno DNS'y ale po wywołaniu komendy Ipconfig/all mam napisane w ip dnsów 0.0.0.0... Próbowałem zwolnić wszystkie adresy, i odnowić je w wierszu poleceń to nie mogłem bo mam bezprzewodowy internet a nie po kablu.

Próbowałem odznaczyć IPv6 również nic nie dawało.

Miałem po odzyskaniu systemu wgranego Nortona Internet Securty, zrobiłem to co opisują tutaj: http://www.laart.eu/pc_serwis/norton-uninstall.htm

i również nic.

Brak mi już pomysłów.

Musi być jakaś możliwośc zrobienia tego, skoro przed odzyskaniem wszystko działało.

Czeka na jakąś konkretną pomoc bo w sieci NIC nie znalazłem.

Pozdrawiam

EDIT

Wziąłem jej lapa do siebie, u mnie łączy się z siecią bez problemu... czyli to cyba wina jej routera..


(Chojinka) #2

hej mam to samo i nie mogę dojść co jest przyczyną więc jak byś coś wiedział to pisz!


(Woytasmi) #3

Przyczyną jest brak poprawnej konfiguracji routera.

Prawdopodobnie macie stałe IP a router ustawiony na dynamiczne IP.

Wtedy router nie zaciąga DNS-ów od dostawcy (można to sprawdzić w statusie routera), a router do komputerów jako dns z dhck przyznaje taki jak adres IP routera.

Efekt jest taki że gg, mail, skype działa a www nie.

Poprawcie sobie ustawienia routera i będzie działać.


(Mattsensestpc) #4

Dobra udało się.

Musiałem zrobić reset routera i wszystko cacy, teraz jest taki problem, że po resecie routera nie mogę się dostac do konfiguracji, by np zabezpieczyć router.

Ciągle wyrzuca że wpisuje zły login lub hasło.

Przypominam żę robiłem reseta routera i nie przyjmuje fabrycznych, adres do wywołania konifguracji to 192.168.0.2.


(Chojinka) #5

ja zrobiłem reset kart sieciowej i pomogło