Windows vista zawieszanie się przy uruchamianiu


(Adam1627) #1

Już przy początkowym procesie uruchamiania się windows vista proces zawiesza się w momencie kiedy po pasku przesuwa się punkt (nie wielki prostokąt). Normalnie punkt ten przesuwa się ok. 5 razy po czym pojawia się kółko microsoftu. U mnie po 3-4 razach kiedy przesunie się punkt, staje on w miejscu i nic dalej się nie dzieje. Słychać że komputer pracuje ale system nie uruchamia się dalej.

Ponowny restart komputera nie przynosi rezultatu. Punkt znowu zatrzymuje się w miejscu i na tym kończy się uruchamianie systemu.

Komputer można jedynie uruchomić do trybu awaryjnego.

Jedyne co powoduje że system można uruchomić poprawnie to to że rozkręcam obudowę i odkurzam płytę główną. Po tym zabiegu system można ponownie uruchomić ok. 5 raz po czym wszystko zaczyna się od nowa.

Pytanie czy odrobinki kurzu mogą spowodować coś podobnego?

Komputer Asus NTT, procesor Pentim Dual Core CPU E5200 2,50GHz, 3GB RAM, grafika ATI Asus EAH3450 Series, system Windows Vista Home Premium Service Pack 2

Proszę o podowiedzi co może powodować takie objawy.


(kuba3351) #2

W tej fazie uruchamiania, system ładuje sterowniki.Jakiś sterownik powoduje błąd.W trybie awaryjnym system się uruchamia ponieważ ładowany jest standardowy zestaw sterowników.Proponuję wejść do trybu awaryjnego, następnie wejść w Menadżer urządzeń, i wyłączyć wszystkie urządzenia, z wyjątkiem tych niezbędnych do pracy systemu.Po tym zabiegu uruchomić system.Jeśli system wystartuje, to trzeba po kolei włączać po jednym urządzeniu i restartować system, aż w końcu system się znowu zatnie.W ten sposób dojdziemy, który sterownik jest winny.