Windows xp Brak dzwięku


(Daksi2) #1

Witam

Po zainstalowaniu systemu Widnows XP, nie posiadam dzwięku w komputerze

Kartę dzwiękową wyszukuje itd..

problem mam już ponad 3 miesiące.

Proszę o pomoc

Nazwa płyty głównej:

FUJITSU SIEMENS D2584-A1

Mikroukład płyty głównej:

Intel Bearlake Q35

Karta dźwiękowa:

Realtek ALC262 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-2]


(Tux4) #2

Masz sterowniki?


(Daksi2) #3

Jakieś tam mam ale nie wiem dokładnie jakie :frowning:


#4

To ja zadam konkretniej pytanie - masz zainstalowane sterowniki do karty dźwiękowej?


(Tux4) #5

Jeżeli jakieś masz to je zainstaluj, może dźwięk zadziała


(Daksi2) #6

Edit: Własnie pytałem taty to mówi że, są zainstalowane jakieś sterowniki wszystko niby jest ok, ale dzwięku i tak nie ma,

Jakieś pomysły?:>


(Drobok) #7

Jakieś to złe słowo. Jak by były zainstalowane prawidłowe to na pewno dźwięk by był (zakładając brak uszkodzeń mechanicznych, oraz ustawień głośności / kodeków)

Zrobisz tak:

Wejdź w ten link

Rozwiń audio, kliknij drugi download. Potem zaznacz checkbox że zgadzasz się z licencją i kliknij download :slight_smile:

Zainstaluj i powiedz czy pomogło :slight_smile:

Poza tym, wejdź w manager urządzeń (win+r / "devmgmt.msc"). Po czym sprawdź czy nie ma tam jakichkolwiek pytajników :slight_smile:


(Daksi2) #8

Ok pobieram własnie :slight_smile:

-- Dodane 09.03.2012 (Pt) 21:35 --

nom, w mendżer urządeń wypatrzyłem coś takiego jak "Starsze Sterowniki Audio"

i Starsze Urządenia przechytywania" wideo i jakies kodery

Co do Pytajników to żadnych nie ma :smiley:

-- Dodane 09.03.2012 (Pt) 21:58 --

Pobrałem sterowniki ktoś wie gdzie je należy wrzucić ? są one zapakowane w winrar'a


(Drobok) #9

Wypakuj gdziekolwiek, po czym wejdź do folderu i uruchom setup.exe