Windows XP,Brak urzadzen audio


(Email Przem) #1

Witam, mam problem z instalacją sterowników od dźwięku, wszystko się zaczęło gdy zainstalowałem motyw WIN 8 na win xp, wszystko muliło i byłem zmuszony w trybie awaryjnym odinstalowywać motyw, i na szczęście zrobiłem kopie rejestru.Teraz w miarę wszystko płynnie chodzi tylko z dźwiękiem mam problem, podejrzewam że mam gdzieś potrzebne sterowniki na dysku, ale nie radzę sobie z instalacją.Dodatkowo komputer nie rozpoznaje "urządzenia inne" a w urządzeniach audio jest "brak urządzeń audio" . jestem średnio zaawansowany w komputerach, ale te zadanie przerasta moje umiejętności, dla rozjaśnienia wstawię screeny.

http://s1.pokazywarka.pl/i/2073482/3876 ... 103238.jpg

http://s1.pokazywarka.pl/i/2073482/6350 ... 103321.jpg

http://s1.pokazywarka.pl/i/2073482/2949 ... 103406.jpg

/Edit Przywracanie do momentu przed instalacja motywu nie zmieniło stanu rzeczy :frowning:


(falcon89) #2

Skorzystaj z punktu przywracania systemu (przywróć do momentu przed instalacją motywu).

Dodane 11.06.2013 (Wt) 10:55

Zmień zdjęcia w linki (są za duże).


(XMan) #3

Nie możesz to użyj programów do czyszczenia komputera:

CCleaner

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

kliknij aby powiększyć:

cf114_CCleaner.jpg ccleaner2.th.jpg

Continue to the media.

Eusing Free Registry Cleaner.

(dokładniej czyści rejestr)

Wybierasz język / language / Polish.

Przewiń – Skanuj rejestr – Napraw rejestr.

przewi.th.jpg skanujrejestr.th.jpg naprawrejestr.th.jpg

Wybierz system operacyjny i zainstaluj Chipset oraz AUDIO :

http://www.asus.com/Motherboards/P5LD2_ … ownload_17

Jeżeli nie masz SP3 to przed instalacją p/w zainstaluj Windows XP Service Pack 3

Wcześniej musisz posiadać SP1 lub Windows XP Service Pack 2


#4

NiemamSterow , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(falcon89) #5

Podaj Identyfikatory występowanie urządzenia, w Menadżerze urządzeń kliknij prawym na urządzenia z wykrzyknikami, Właściwości, Szczegóły i podaj Identyfikatory występowania urządzenia.

Sterownik do Audio masz w folderze (trzecie zdjęcie) Audio_32


(Email Przem) #6

Proszę administrację o wstrzymanie się z działaniami do rozwiązania problemu.

CCleanerem oczyściłem Windowsa i rejestr .

Indentyfikator pierwszego urządzenia: ACPI\ATK0110\1010110

Identyfikator PCI Device : PCI\VEN_8086&DEV_27D8&SUBSYS_817F1043&REV_01\3&11583659&0&D8

A taki problem występuje jak kliknąłem na AsusSetup

http://s1.pokazywarka.pl/i/2073558/7663 … 113003.jpg


(XMan) #7

Czyściłeś Eusing Free Registry Cleanerem?

Zainstalowałeś SP3 oraz Chipset?

Podałem stronę ze sterownikami do Twojego komputera…

Jeżeli nie działają te sterowniki audio to sprawdź drugie ADI Audio Driver V5.10.1.4150 for Windows 2000/XP/2003


(falcon89) #8

Zainstaluj również ACPI driver for ATK 0110


(Email Przem) #9

przy instalacji tych wyświetla się o takie coś

http://s1.pokazywarka.pl/i/2073618/4228 … 114251.jpg

Zainstalowanie ACPI driver for ATK 0110 rozwiązało problem nieznanego urządzenia, teraz menadżer urządzeń pokazuje tylko PCI Device jako niezainstalowany

a dźwięku dalej nie ma :?


(XMan) #10

Źle instalujesz sterowniki audio :frowning:

Po wypakowaniu wchodzisz do folderu 2K_XP i klikasz setup - po instalacji restart komputera.

setupjpg_nxxnhan.jpg

Jak coś instalujesz to wyłącz wszystkie programy oraz przeglądarki :!:


(Email Przem) #11

Ja też klikam na setup

capture-20130611-121504.jpg


(falcon89) #12

Kliknij prawym na urządzenie z wykrzyknikiem, Właściwości, Sterownik i kliknij Odinstaluj.

Uruchom ponownie komputer.

Spróbuj ponownie zainstalować sterownik.

Jeśli instalator nie zadziała sprawdź Manualna instalacja sterowników w systemie Windows XP w twoim przypadku chodzi o sterownik do dźwięku (urządzenie z wykrzyknikiem), wskaż folder z którego próbujesz zainstalować sterownik.


(XMan) #13

Nie działają jedne ani drugie z podanej strony to jeszcze możesz sprawdzić:

SoundMax ADI1986A HD Audio Driver (Win. XP 32, 64 -bit, 2000, 2003 32, 64-bit)

http://img535.imageshack.us/img535/104/obraz1ns.jpg

http://img694.imageshack.us/img694/9324/obraz2op.jpg

http://img28.imageshack.us/img28/6296/obraz3q.jpg


(Email Przem) #14

Coś nagrzebałem w manualnej instalacji i teraz nie ma napisanego żadnego problemu, ale dźwięku nie ma nadal.

zobaczę co dalej instaluje soundmaxa od XMana ![-o<

Przy instalacji pojawia się informacja

wymagany sterownik magistrali HD audio nie został znaleziony" #-o


(XMan) #15

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko)

  2. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.

Tak żeby były widoczne :wink:


(Email Przem) #16

http://s1.pokazywarka.pl/i/2073730/3816 … 130003.jpg

http://s1.pokazywarka.pl/i/2073730/3536 … 130140.jpg

http://s1.pokazywarka.pl/i/2073730/9015 … 130336.jpg

Dodaj lub usun programy z panelu sterowania zainstalowane programy chcesz widziec?

http://s1.pokazywarka.pl/i/2073735/3271 … 130609.jpg

http://s1.pokazywarka.pl/i/2073735/2495 … 130652.jpg

http://s1.pokazywarka.pl/i/2073735/5317 … 130714.jpg


(XMan) #17

Ze screenów widzę że pozostało się jeszcze dużo śmieci po nakładce Windows 8 :frowning:

Proponuję aby fachowcy z działu Bezpieczeństwo tym się zajęli a później dopiero naprawa dźwięku.

Wrzuć wymagane logi OTL + Extras :

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Email Przem) #18

http://wklej.eu/index.php?id=96fd44a304

http://www.wklej.eu/index.php?id=65e7e9173f


(XMan) #19

Wrzuć na:

http://www.wklej.eu/

Widzę że udało się :slight_smile:

Teraz czekaj za odpowiedzią fachowców z działu Bezpieczeństwo :wink:


(Acorus) #20

Odinstaluj BrowserProtect,Delta toolbar,Delta Chrome Toolbar.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow … adwcleaner z funkcji Usuń(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt