Windows XP czarny ekran/w trybie awaryjnym to samo POMOCY!


(Leszek149) #1

Witam

Robiłem skanowanie Malwarebytes wykryło mi 20 adware wszystkie w system volume information, usunąłem wszystkie, uruchomiłem komputer ponownie i od tego momentu system nie działa, po znaczku windowsa czarny ekran, w trybie awaryjnym z obsługą wiersza poleceń czy też bez ciągle to samo, zainstalowałem na innej partycji xp żeby mieć dostęp do internetu i poprosić o pomoc, mam tam dużo danych do części umiem się dostać ale miałem też tam dużo programów z których dane mogę wyciągnąć tylko poprzez wejście do nich. Napiszę może co już próbowałem robić, z płytki instalacyjnej wchodziłem w wiersz poleceń stosowałem chkdsk /r , chkdsk /p nic oczywiście to nie dało. Proszę napiszcie jak z tym mam sobie poradzić bo system mogę potem zainstalować na nowo ale chciałbym teraz mieć z powrotem dostęp do starego i na spokojnie pokopiować wszystkie dane. Najlepsza naprawa była by z tego systemu na którym jestem teraz (XP też) bo jak wyłączę komputer to może być taki problem że mam teraz dwa systemy na dwóch partycjach na jednym dysku i nie wyświetla mi się okno wyboru systemu a domyślnie startuje ten wadliwy i nie wiem w ogóle jak udało mi się wejść teraz na ten dobry, wchodziłem w właściwości mojego komputera żeby ustawić system do startowania ale jest tam niestety wypisany tylko jeden ;/ Z góry bardzo dziękuję za udzieloną mi pomoc


(mareksolak) #2

leszek149 , w system volume information są jedynie punkty przywracania systemu musiało się usunąć jeszcze coś z plików systemowych

co do wyboru systemu to pewnie oszkodzoby boot.ini

stsrt > uruchom C:\boot.ini i sprawdź jaki masz w nim wpis , powinno być coś w rodzeju

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

jak zmienisz 1 na 2 w default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS to powinien domyśnym być ten na D:\


(Leszek149) #3

Mam coś takiego:

[boot loader]

timeout=0

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Jeden Windows ten wadliwy mam partycji D, drugi na F dziwne że pokazuje coś na C że jest

No to może przy okazji usunęło się coś jeszcze, masz może jakiś pomysł co z tym zrobić?

Jeszcze raz przeskanowałem i wykrył mi coś takiego, podobne do tych pozostałych: http://i29.tinypic.com/35mfpk1.jpg

usunąłem ale wymaga jeszcze uruchomienia kompa na nowo a jak wiadomo nie mogę tego zrobić bo moge się już nie dostać na tą partycję

aha i już ostatnio nie wczytywał się windows tylko od razu był czarny ekran bo na początku to się wczytywał


(Monczkin) #4

leszek149 , nie krzycz. Nazwij proszę temat konkretnie, bez zbędnych pomocy w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat viewtopic.php?f=16&t=394978