Windows XP Home-aktualizacja ciągle 0%


(pasquali) #1

Witam!

Mam maly problem od miesiaca nie chca mi sie instalowac aktualizacje:/

Mam orginalnego Xp Home. Gdy przychodzi do instalacji aktualizacji w tray'u pojawia sie tylko ikonka update i ciagle jest 0%! Po krotkiej chwili ikonka znika a aktualizacja nie jest pobrana...

Ktos wie o co chodzi?


(Gerard Marondel) #2

Witam

Czy próbowałeś wejść tu

Zawsze przecież możesz sprawdzic.

Pozdrawiam :slight_smile:


(silvver) #3

Nie prościej ściągnać Autopatcher XP?

http://autopatcher.pol.pl/


(pasquali) #4

Jeżeli chodzi o próbe sciągania aktualizacji z update.microsoft.com to pojawia mi się błąd 0x80072EFF, którego nie widziałem w tych najczęstrzych błędach, które są zamieszczone na stronie microsoftu.

A autopacher... hmm po co mam sciągać dodatkowy program, bez którego radziłem sobie do tej pory. Wolałbym poczekać, aż ktos pomoże mi pozbyć się tego problemu bez instalowania zbędnych programów.


(Monczkin) #5

pasquali popraw błędy - na forum piszemy po polsku.


(aero) #6

a może system tylko sprawdzał czy są dostępne aktualizacje ? i nic nie znalazł, więc program zamknął się :wink:

Tak się czasami zdarza :stuck_out_tongue:


(pasquali) #7

Też tak na początku myślałem ale ostatnia aktuazlizacja była pobrana miesiąc temu! Więc odrzucam tę opcję...


(M Pk) #8

Tez tak mam nie nalezy sie tym przejmowac.Z tego co wiem duzo osob ma taki problem,to lezy po stronie XP


(Ferdek31) #9

może masz zaporę zbyt agresywnie utawioną, a pobieranie aktualizacji masz na automatyczne?, jeśli tak to zmień na to abyś był tylko powiadamiany o aktualizacjach, a aktualizacje przeprowadź ręcznie, automatyczne są ustawiane na określoną godzinę i jakieś problemy w sieci o tej godzinie mogą powodować problem.


(pasquali) #10

Kurcze wciaz to samo:/

Wkurza mnie to... zapore nawet jak calkowicie mam wylaczona to i tak sie tak dzieje...

A na stronie microsoftu wyswietla mi sie taki blad 0x80072EFF...

Juz sam nie wiem o co chodzi?:frowning:


(jan1) #11

Dodaj stronę Windows Update w przeglądarce do witryn zaufanych , jeśli to nie pomoże zainstaluj to http://www.microsoft.com/downloads/deta ... a22b832caa


(mysz 1) #12

Może to :

http://www.xp.net.pl/forum/viewtopic.ph ... ed30a21dac


(JNJN) #13

pasquali

Byłeś o coś proszony.JNJN


(pasquali) #14

Mieliście chyba racje co do tego że mam agresywnie ustawioną zaporę ale tę domyslną w przeglądarce. Usunąłem też wszystkie pliki (cookies, TEMP Internet Files itp).

Pomogło!

Dzięki!