Windows XP Home - - problem z instalacją


(Cichytg) #1

Witam,

otoz mam taki problem z instalacją systemu win xp home:

instalowanie windows

instalacja zostanie ukonczona za około 34 min.

wszystko bylo by ok gdyby nie to ze te 34 min trwa juz od ok godziny, pasek postepu na dole jest na 3/4 zakoncozny i stoi w miejscu, wszystkie informacje na temat nowych funkcji systemu przelecialy juz z kilka razy.

co mam zrobic z tym fantem ? restart komputera i na nowo instalowanie czy moze cos innego?

a i przed instalacją byl robiony format dysku na ktorym byl system


(Seba86mu) #2

Na początek to chyba jedyne wyjście.

Sformatuj partycję systemową do woluminu NTFS w trybie normalnym. Nie wybieraj opcji "szybkie".


(Cichytg) #3

tak, ale format byl przed instalacją systemu, i dalem formatowanie ntfs(nie robie szybkiego formata)


(Seba86mu) #4

dzidzej , masz w portach PCI jakieś karty rozszerzeń, np. karta sieciowa, tuner TV, itp ? Jeżeli tak, to wyjmij je na czas instalacji systemu.

Jeżeli posiadasz więcej niż jedną kość pamięci RAM, to na czas instalacji wyjmij zbędne kości i pozostaw jedną.


(Cichytg) #5

jedna karta graficzna i jedna kosc ram 512 w srodkowym slocie (o ile to ma znaczenie jakies)

zformatowalem jeszcze raz dysk tak jak napisales, ale nic nie pomoglo, dalej stoi na 34 min, nie wiem co jest ... :frowning:


(system) #6

System oryginalny?


(Cichytg) #7

oczywiscie ze tak ...

zapomnialem ze mam jeszcze dodatkową karte sieciową, wyciągnolem ją przenoslem kosc ram do pierwszegoslotu po lewej i nic nie pomoglo ... ehhh :frowning: pierwszy raz mam taki problem .


(Agatonster) #8

dzidzej ,

Proszę poprawić pisownię w opisie problemu. W celu edycji swojego posta proszę skorzystać z przycisku ac7a4cd89050aa6e.gif