Windows XP Home SP3 zatrzymuje się podczas uruchamiania


(system) #1

Przejdę od razu do sedna.

Do pewnego momentu było wszystko ok, Windows uruchamiał się bez żadnego problemu. Nagle, z nieznanych dla mnie przyczyn, zaczęły się problemy. Uruchamianie dochodziło do momentu, w którym pokazuje się logo i pasek ładowania. Potem powinien pojawić się czarny ekran i ekran logowania, ale niestety zatrzymuje się na czarnym ekranie, tuż po logu, i za nic nie idzie dalej. Jedyne co wtedy pomaga, to restart, ale nie zawsze, czasami jest powtórka z rozrywki. Nie mam pojęcia od czego to zależy, ponieważ czasami ładuje się bez żadnych kłopotów.

Pierwsze co mi przyszło na myśl, to oczywiście ponowna instalacja systemu, ale najpierw spróbowałem zdziałać coś za pomocą konsoli odzyskiwania systemu, CHKDSK itd. Owszem, jakieś problemy zostały naprawione, ale jednak to nie pomogło na dłuższą metę. Wtedy zdecydowałem się na reinstalkę. Jak bardzo byłem zdziwiony, gdy się okazało, że problem znów się pojawia na świeżym systemie - tylko ze sterownikami lub nawet bez. Instalowałem system kilka razy, wyjąłem kartę telewizyjną oraz dźwiękową, bo mniej więcej w tym samym okresie je dodałem do kompa, ale to też nie pomogło. Wychodzi na to, że nie jest to wina samego systemu, co mnie trochę dziwi... Problem z jakimś podzespołem może być powodem takiego zachowania XP?

System jest oryginalny, zawsze z aktualnymi łatkami.

Powtórzę jeszcze raz - do pewnego momentu było wszystko ok. Zaczęło się psuć jakoś mniej wiecęj miesiąc temu.

Jakieś pomysły?