Windows XP i Vista - Problem z wyborem


(Gregoryfx) #1

Witam, miałem dwa systemy Windows XP i Vista, przy starcie systemu wybieraęem który mam wybrać, "wcześniejsza wersja systemu" lub "Windows Vista", dziś naprawiałem system XP po przez płytke instalacyjną wszystko poszło ok system XP działa ale nie mam wyboru systemu, odrazu się włącza XP. Nie chciał bym robić Formatu.

Bardzo proszę o pomoc, pozdrawiam.


(Mater93) #2

Może naciskaj przy starcie F8


(Gregoryfx) #3

jak naciskam F8 to mam wybór BOOT, jak włoże płytke z Vistą i wezme napraw to wtedy jest możliwość ze będzie wybór ?

Pozdrawiam


(Nowy10) #4

użyj Vistabootpro

do pobrania tutaj

http://www.vistabootpro.org/

w zakładce Manage OS Entries wszystko sobie ustawisz

bardzo prosty i łatwy w obsłudze program


(Agatonster) #5

gregoryfx ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Gregoryfx) #6

Zainstalowałem Vistabootpro, ale coś próbowałem przestawić, ale jak co kolwiek przestawie nie ma nadal wyboru tylko nieprawidłowy plik BOOT.INT na dysku C a viste mam na D


(Nowy10) #7

coś tzn co?

w zakładce Manage OS Entries?


(Gregoryfx) #8

Tak tam wchodziłem ale jak biore Apply, ale co musze przestawic aby dzialalo ???


(Gregoryfx) #9

Udało się mam dwa systemy do wyboru, tylko jak wybieram XP to pokazuje sie przez 1sek. C/BOOT coś takiego...

Pozdrawiam.


(Nowy10) #10

ale działa XP?

i jaki dokładnie się pokazuje komunikat?


(Gregoryfx) #11

Tak system XP i Vista dziłają bez problemu tylko ten komunikat sie pokazuje przez ok 1 sek.

Nieprawidłowy plik BOOT.INT

Rozruch z C:\windows\


(Nowy10) #12

boot.ini pewnie

zaloguj się do XP i

start->msconfig->boot.ini->sprawdź wszystkie ścieżki rozruchu


(Gregoryfx) #13

Przepraszam ale nie miałem dostępu do internetu, ale co mam tam zrobić ???


(Nowy10) #14

(Gregoryfx) #15

nie wiem o co chodzi... ?


(Nowy10) #16

zaloguj się do XP

następnie kliknij start

uruchom

wpisz msconfig

w zakładce boot.ini kliknij

>sprawdź wszystkie ścieżki rozruchu

jasne? :slight_smile:


(Gregoryfx) #17

Tak, dziękuje za pomoc, wreszcie nie ma tego komunikatu.

Dziękuję.