Windows XP - informacja o dostępie do internetu a brak możliwości wyświetlania stron internetowych


(myszka_cs) #1

jako nowy użytkownik nie mogę napisać tematu większęgo niż na dwie linie, dlatego podaje link gdzie opisałem problem i dodałem screeny. http://wklej.org/id/3267584/

Postawiłem Ciocii na nowo system, windows xp professional wraz z dodatkiem service pack 2, zainstalowałem wszystkie sterowniki i nie działa internet. Płyta główna to EPoX EP-8KRAI, mam również odrębną kartę sieciową która nie jest podłączona ale na niej również na niej jest to samo więc podejrzewam że problem leży po stronie złej konfiguracji. Był u mnie dostawca internetu który twierdzi że z ich strony jest wszystko w porządku i wina leży po stronie komputera. Próbowałem go podłączać u ciocii i jest to samo nie działa. Komenda ping google.pl normalnie pokazuje że jest okej, niestety nie działa internet. Dołączam screeny z ipconfig i resztę która może się przydać i proszę o pomoc bo pierwszy raz mam taki problem i już nie wiem jak sobie z tym poradzić.
https://i.imgur.com/HJQXtih.jpg
https://i.imgur.com/z5Cl0mM.jpg


(stalesz) #2

Pobierz i zainstaluj to https://www.dobreprogramy.pl/Windows-XP-Service-Pack-3,Program,Windows,12243.html


(Longhorn2009) #3

Sprawdź sytuacje na innej przeglądarce.


(myszka_cs) #4

tez nie działa na innej, tak samo jak mam jakiś program który wymaga półączenia z internetem


(Longhorn2009) #5

Jeśli masz możliwość sprawdź sytuacje na innym łączu, choćby udostępnij Internet z telefonu na próbę.
Jeśli będzie okej, przeglądnij ustawienia routera, czy przypadkiem nie jest włączone filtrowanie URL lub podobne ustawienie restrykcyjne na routerze. Niedawno był przypadek na forum benchmark, gdzie autor miał problem z pobieraniem plików które były przerywane na 99 procent i dodatkowo nie działało Windows Update. Winna była włączona kontrola słów kluczowych na routerze, dokładnie Asus AC68U.


(krystian3w) #6

Jeśli chodzi o strony z szyfrowaniem (https://) to konieczne do poprawnego działania w przynajmniej w IE będzie SP3 dla XP.


(myszka_cs) #7

sp3 nie pomógł, próbowałem na innym łączu i jest to samo, jeszcze jakięs pomysły?


(myszka_cs) #8

pomozcie


(Bogdan_G) #9

Ustaw protokół internetowy dokładnie tak:


Ustaw dupleks na najwięcej:

Pobierz program complete internet repair:


Zaznacz pozycje 1, 2, 3, 4, 8, 9, 10. Kliknij GO!
Potem z menu file wybierz reboot windows.

Po restarcie tylko podziwiaj szybkość internetu. Mój internet, to 250Mbs.