Windows XP, Internet od Netii, przerywanie połączenia


(A2849409) #1

Witam, od dwóch godzin walczę z dostępem do Internetu...

Po jakichś dwóch, trzech minutach od podłączenia połączenie jest zrywane, monitor modemu (Sagem F@ast 800 lub 840) pokazuje, iż "modem nie jest podłączony", mimo że kable od USB i linii telefonicznej są poprawnie podłączone.

Nie pomaga restart modemu (bo czasem modem się zrestartować nie chce "programowo"), odłączenie i

podłączenie kabla od USB również.

Jedyne co pomaga (na chwilę), to restart systemu - wtedy modem łączy się bezproblemowo z Internetem. Na dwie minuty.

Gdzie szukać przyczyny? Netia coś miesza, modem, kable, Windows?

PS. Żeby napisać ten post, musiałem restartować komputer, bo... Internet padł.


(Thunderbolt) #2

Wejdź w menu start, kliknij uruchom, i wpisz cmd. W nowo otwartym oknie wpisz: netsh int ip reset log c:\log.txt. Po wpisaniu tej komendy i zatwierdzeniu enterem, koniecznie uruchom komputer ponownie. Po ponownym uruchomieniu komputera, ponownie wejdź w menu start, kliknij prawym przyciskiem myszy na komputer i wybierz właściwości. Potem przejdź na zakładkę sprzęt i kliknij menadżer urządzeń. Kliknij na plus obok modemy i znajdź tam nazwę swojego modemu. Kliknij na niego prawym przyciskiem myszy i wybierz odinstaluj. Zaznacz jeszcze opcję usunięcia również oprogramowania sterownika i potwierdź swoją decyzję. Znowu uruchom komputer ponownie. Teraz usuń i zainstaluj ponownie oprogramowanie modemu (sterowniki i aplikację do łączenia, bądź wspomniany przez ciebie monitor połączenia). Po tej operacji znów uruchom komputer ponownie.

Po wykonaniu tych wszystkich czynności wszystko powinno wrócić do normy. Upewnij się też, że na dysku nie ma żadnych innych aplikacji do kontroli, lub wspomagania działania sieci.