Windows XP, menu spersonalizowane


(Marzat 232) #1

Witam, mam taki problem, od dwóch dni nie działa mi menu spersonalizowane, a jak już ustawię, po kilku godz. kombinowania, to po wyłączeniu i załączeniu komputera znowu nie działa. W ustawieniach jest wszystko dobrze, w rejestrze sprawdzałem też jest ustawione dobrze. Proszę o pomoc ?


(Maniooo666) #2

Witam,

a gdzie (i co) w tym rejestrze zmieniasz, aby uzyskać to menu?


(Marzat 232) #3

W rejestrze nic nie zmieniam tylko sprawdziłem w kluczu:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

Zmodyfikować wartość DWORD o nazwie IntelliMenus wprowadzając liczbę 1 (włączone) lub 0 (wyłączone). Jest ustawione poprawnie czyli 1.

Zmieniam natomiast w Sart - Właściwości - Menu Start - Klasyczne Menu Start. Ale to jest robota bez sensu wskoczy po paru godzinach kombinacji, a po wylączeniu i zalączeniu komputera, opcja Używaj Menu Spersonalizowanych znowu nie działa.


(Maniooo666) #4

Witam,

Nie wiem, skąd to wziąłeś.

Klucz ma być REG_SZ, wartość istotnie ma się nazywać IntelliMenus.

Ustaw ją na Yes. Wartość No wyłącza.


(Marzat 232) #5

Wyczytałem na jakimś forum, nie jestem taki biegły, może podasz coś bliżej, gdzie to mam zmienić ?


(Maniooo666) #6

Witam,

Dokładnie w tym samym kluczu, który podałeś:


(Marzat 232) #7

Witam, niestety nie mam tej wartości w rejestrze i co dalej z tym problemem, czy można ją stworzyć, a jeśli można to jak ? Czy to może być powodem, że nie działa Menu Spersonalizowane ?


(Maniooo666) #8

Witam,

Należy ją stworzyć.

Wchodzisz w ten klucz, klikasz prawym przyciskiem myszy w prawe okienko.

Wybierasz Nowy->Wartość ciągu.

Nadajesz podane wyżej parametry.

Restart.

Tak.


(Marzat 232) #9

Nie można stworzyć, pisze, że podana nazwa istnieje, jest taka wartość :

IntelliMenus REG_DWORD 0x0000000 (1). Jak zrobić yes przy stworzeniu REG_SZ ?

Złączono Posta : 08.11.2006 (Sro) 13:19

Nie wiem, ale wydaje mi się, że w tym nie tkwi problem ?


(Maniooo666) #10

Witam,

usuń poprzednią wartość i dodaj nową, tym razem REG_SZ.

Jak sobie wyobrażasz istnienie dwóch wartości o takich samych nazwach?


(Marzat 232) #11

Dziękuję za zainteresowanie i pomoc, zrobiłem tak i też nie pomogło. Postanowiłem przywrócić system, czego nie chciałem robić i problem zniknął.

Pozdrawiam ........