Windows XP nie wykrywa pendrive


(Sandra19a) #1

Witam wszystkich , otóż mam taki problem z którym nie moge sobie za nic poradzić - mam windowsa xp sp 1 , pendrive to Kingston Data Traveler 100 usb 2.0 ,w komputerze mam usb 2.0 na 100 % - sprawdziłam :wink: , w biosie mam tam gdzie usb 2.0 itp.. włączone Enabled , pod usb działa aparat fotograficzny , działa mp3, telefon a pendrive nie i koniec , co mogę zrobić ???? Próbowałam jakies sterowniki instalowac ale do xp nie ma i nic nie pomogły . Mam 4 wejścia usb z tyłu obudowy i 2 z przodu i na żadnym pendrive nie działa . W menedżer urządzeń widzi pendrive ale jako nieznany sprzęt . Pomocy !!


(adam749) #2

Zainstaluj SP3.

Pen działa na innym kompie??


(Cosik Ktosik) #3

Zainstaluj przynajmniej SP2. Czyt dioda na pendrivie świeci się?

Pendrivea możesz też sprawdzić, gdy uruchomisz jakąś dystrybucję live-cd linuxa (np knoppix), będzie przynajmniej wiadomo, czy to wina systemu, czy nie.


(Sandra19a) #4

Pendrive działa na innym kompie a jak u siebie podlączam to świeci światełko :slight_smile:

Czy zainstalowanie sp3 lub sp2 nic mi nie zmieni ?? Będzie to legalne ? :wink:


(Cosik Ktosik) #5

Przecież to aktualizacja systemu wydana przez Microsoft dla użytkowników Windowsa.

Instaluj

SP2: http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+2

SP3: http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+3


(Sandra19a) #6

Nie mam czegoś takiego jak live-cd linux :frowning: Nawet nie wiem co to jest , no kobita jestem :oops:


(Cosik Ktosik) #7

Ależ ja to wiem :smiley:

Zainstaluj najpierw SP2 (Sp3 czasem robi problemy). Jak to nie pomoże zajmiemy się resztą.

Linuxa ściągasz z sieci, jest on za darmo, ale to potem.


(Sandra19a) #8

No dobrze , to zainstaluje tego sp 3 , byle bym nie musiała potem systemu od nowa stawiać , ohhh boje sie :x


(Kolmar) #9

Użyj programu usbdeview.

http://www.nirsoft.net/utils/usb_devices_view.html

Spolszczenie - http://www.nirsoft.net/utils/trans/usbdeview_polish.zip

W oknie gółwnym programu będą wylistowane wszystkie urządzenia jakie kiedykolwiek były podpięte do koncentratora USB. Zaznacz swój pendrive czyli np. Data Traveler 2.0 i wybierz "Włącz zaznaczone urządzenia". Jeżeli to nie pomoże to będzie trzeba użyć polecenia "Odinstaluj zaznaczone urządzenia", a następnie restart kompa. Po ponownym uruchomieniu podepnij ponownie pendrive.


(adam749) #10

Pierw zainstaluj SP, a potem będziemy się martwić....


(Sandra19a) #11

OK , to pobieram SP2 i zainstaluje a jak coś to tutaj opieprz dam :wink: :smiley:


(Sandra19a) #12

Spróbowałam teraz włączyć urządzenie za pomocą tego programu usbdeview ale nic nie dało , zrobie restart jak pobierze sie sp2 i zobaczymy ,ehhh :?


(adam749) #13

Nie jak pobierze tylko jak zainstalujesz SP2 i potem restart :stuck_out_tongue: .


(Kolmar) #14

Program usbdeview jest niezawodny, jego skutecznośc w takich sytuacjach jest niezwykle wysoka.

PS. Tak czy inaczej zainstaluj nowszy SP.


(Sandra19a) #15

SP 2 sie instaluje :wink: Nie wiem czemu ale boje sie tej aktualizacji , pamietam ze jak miałam wczesniej to były jakies problemy , windows sie czepiał jakis głupot i wogołe


(Kolmar) #16

Nie ma się czego bać. Zainstaluj, zrestartuj kompa, a później zdaj nam relację.


(Sandra19a) #17

No dobrze , więc sp2 zainstalowany pomyślnie , czy musze coś tam w ustawieniach pozmieniać ? Mam wyłączone aktualizacje automatyczne , zapora i ochrona przed wirusami włączona , to ok ? Moze to też wylączyć ? Coś pamietam ze chyba lepiej działało bez włączonych tych zabezpieczeń , no a co do PENA - odinstalowałam go najpierw za pomoca tego programu usbdeview , zresetowałam kompa po sp2 - podlączyłam pena i nadal go nie ma :frowning:


(Kolmar) #18

Ile było wpisów na liście ?? Usuń wszystkie które zawierają w swej nazwie kingston.

Jeszcze jedno, czy Masz włączoną usługę wykrywania sprzętu powłoki ??

Sprawdzisz to poprzez Start -> uruchom -> services.msc

Powyższa usługa powinna być ustawiona na tryb ręczny, ale dla pewności przestaw ją na tryb automatyczny.


(Sandra19a) #19

Wpisy były 2 a odinstalowałam jedno , już to poprawiłam i drugi tez odinstalowałam dotyczący kingstona :wink:

Wykrywanie sprzętu powłoki mam na tryb automatyczny , może byc ?

Uhmm , teraz mi pokazało kreatora znajdowania nowego sprzętu po podłączeniu pena - polączyc sie z witryna windows update ?


(adam749) #20

W witrynie nic nie znajdzie. Daj żeby przeszukał kompa.