Windows XP - problem z instalacją i stabilnością


(Mixerbase) #1

Witam, mam bardzo dziwny problem z Windows XP (chyba) bo zaczynam podejrzewać sprzęt... Ostatnimi czasy mój brat (lat 10) usunął wszystkie ukryte pliki z partycji systemowej a co za tym poszło - bootowanie to przeszłość :stuck_out_tongue: Przeżyłem bo i tak planowany był formacik, dlatego brat też przeżył :P. Przy instalacji XP HE wszystko poszło OK do momentu ładowania interfejsu instalacji Windows, samo wybieranie partycji do instalacji, formatowanie i kopiowanie plików przeszło natomiast gdy komputer się zrestartował stwierdził "BŁĄD ŁADOWANIA PLIKU" - tak 3 razy i nic :frowning: . Wrzuciłem do napędu Vistę, ta się zainstalowała OK jednak działa niestabilnie tak jak wcześniej XP-ek (dlatego planowałem format) aplikacje bez powodu się się zamykały, niektóre w ogóle się nie instalowały :frowning: Co gorsza od pewnego czasu na HDD na partycji C: siedzi folder o nazwie "l;lk" którego nie mogę usunąć bo nie mam do niego praw i nie da się ich przypisać. Był tam jeszcze podobny folder ale udało się go wywalić, z resztą system i tak mam na F: ale denerwujące jest to. Dodatkowo sprawdziłem RAM i HDD - wielogodzinne testy nic nie wskazały... Czy ktoś może wie co jest grane?

Z góry dziękuje i pozdrawiam.


(Mlajtner) #2

a może struktura systemu plików jest uszkodzona

spróbuj w konsoli cmd wpisać

chkdsk c: /f


(Agatonster) #3

Przemek07 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Mixerbase) #4

Niestety i to nie pomaga, poza tym usunąłem już ten folder z Linux Mint BootCD. Zauważyłem jeszcze na dysku D: iż mam folder boot - wywaliłem go bo w sumie nigdy go tam nie było a wszystko działało, no niestety system padł po tej operacji. Dziwni mnie to że taki folder może istnieć tam, przecież gdybym miał tylko jedną partycję to gdzie by się zapisał? Dodatkowo w internecie zamiast polskich znaków i niektórych literek mam krzaczki albo kwadraciki a systemu Windows XP nie da się zainstalować ponieważ wyświetlany jest błąd ładowania pliku... :expressionless: Chciałbym jeszcze dodać że program AQQ nie łączy z siecią GG - jestem pewny że winowajcą tego problemu jest ten sam "syf" który odpowiedzialny jest za w/w problemy - wszystko zaczęło się w tym samym momencie.

Edit: Zauważyłem że na partycji D: mam więcej plików boot-ujących niż na dysku systemowym a po ich usunięciu system pada najczęsciej... :frowning:


(Lukaszk 89) #5

1) Logi z HJT i ComboFix : viewtopic.php?f=16&t=36654

2) Co do nie łączenia się z siecią GG w AQQ.Zmień serwer(dostępne we właściwościach wtyczki GG).


(Mixerbase) #6

Log z HJT:

MSIE: Internet Explorer v7.00 (7.00.6000.16757)

Boot mode: Normal


Running processes:

C:\Windows\system32\taskeng.exe

C:\Windows\system32\Dwm.exe

C:\Program Files\Windows Defender\MSASCui.exe

C:\Windows\System32\rundll32.exe

C:\Program Files\Windows Media Player\WMPNSCFG.exe

C:\Windows\system32\conime.exe

C:\Windows\Explorer.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Windows\system32\SearchFilterHost.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

C:\Windows\system32\DllHost.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 

O1 - Hosts: ::1 localhost

O4 - HKLM\..\Run: [P17RunE] RunDll32 P17RunE.dll,RunDLLEntry

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Program Files\Alcohol Soft\Alcohol 52\axcmd.exe" /automount

O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA SIECIOWA')

O13 - Gopher Prefix: 

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe

O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe

O23 - Service: PnkBstrB - Unknown owner - C:\Windows\system32\PnkBstrB.exe

O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 52\StarWind\StarWindServiceAE.exe


--

End of file - 2817 bytes

Log z ComboFix:


(huber2t) #7

W logach nic nie widze