Windows Xp problem z sterami


(Kojotezsk) #1

cześć mam nadzieje ze pomożecie mi a więc opowiadam o moim problemie.

pasek narzędzi czy tam pasek zadań wygląda jak z starego windowsa..

nie wiadomo jak odinstalowaly mi się stery od karty graficznej/sieciowej i mi nie wyłapuje neta

jak wchodze w pomoc techniczna to mam komunikat nie mogę włączyć pomocy bo usługa nie jest włączona

jak klikam dodaj sprzęt nic się nie dzieje.

jak uruchamiam przez menadżera zadań rthdclpl.exe czyli realtek czyli mój sterownik włącza się na 1-2 sek i znika. w msconfig mi pisze że przy starcie powinien być włączony.

w msconfig zaznaczałem włączaj all stery/podstawowe stery oraz te systemowe tylko i nic..

jak wchodzę w menadżer urządzeń tam jest puste pole nawet jak zaznaczam żeby mi pokazywało wszystko.

mogę poprosić o stery lub poradnik jak przywrócić stery

nazwa płyty głównej to asrock 939n68pv-glan

za pomoc dziękuje. Cały czas patrze na ten temat więc szybko odpowiem.

dla zainteresowanych jak pisze bez sterów do karty sieciowej to mam odpowiedź jestem na laptopie brata


(bart86) #2

zaznaczyłeś żeby uruchamiały się tylko podstawowe sterowniki windowsa i podstawowe usługi, sterowniki które sam zainstalowałeś się nie uruchamiają oraz reszta potrzebnych usług

zmień to na uruchamianie normalne

coś jeszcze zmieniałeś w systemie ?


(fiesta) #3

Alnix , proszę konkretnie zatytułować wątek. Zignorowanie prośby będzie skutkować usunięciem topica z forum.


(Kojotezsk) #4

nic więcej tylko msconfig jak to zrobić żeby włączały się stery które sam zainstalowałem ? bo mam właśnie stery od sieciowej przez siebie zainstalowane ale co do realteka nie wiem te normalne uruchomienie uruchamia wszystko? i jest w msconfig?


(bart86) #5


(Kojotezsk) #6

okej spróbuje zara będę i napisze czy już :).

oznajmiam że to nic nie dało


(Jkaroli) #7

od jak dawna ten problem występuje i do jakiego systemu chcesz sterowniki > chodzi mi o 32 bit czy 64 :)?

Masz dodatek sp3 ? czy bez dodatku sie to dzieje.?


(Kojotezsk) #8

to się dzieje na windowsie 32 bity mam sp3 od dawna. dzieje się to od 13 lipca


(mrFreeze) #9

Proponuję jeszcze raz postawić system. Rozumiem, że pobierałeś sterowniki z oficjalnej strony Asrocka?

http://www.asrock.com/mb/NVIDIA/939N68P ... load&os=XP