Windows XP Proffesional reinstalacja i problem z dzwiekiem


(Gogol 89) #1

Po reinstalacji windowsa wyskoczyl mi problem Brak Urzadzen Audio.

Znalazlem MASE takich samych problemow na google, ale zadna pomoc mi nie pomaga. Instalowalem sterowniki (kilkukrotnie), chipsety rowniez, ustawialem biosa, ale w dalszym ciagu nic. Sterowniki z plyty glownej nie dzialaja wszelkie inne z Gigabyte tez nie, nie wiem co robic.

Pomozcie prosze.

Moje dane techniczne z Everesta:

Komputer podsumowanie:

http://imageshack.us/photo/my-images/22 ... iesrk.jpg/

Procesor:

Bios:

Multimedia nie wyskakuja mi wogole wiec zadnych danych niestety nie moge podac (wczesniej na pewni instalowalem Realtek HD audio output).

Prosze bardzo o pomoc.

Wrazie pytan podam wiecej danych.


(system) #2

Otwórz skrzynkę, przeczytaj i podaj tutaj firmę i model płyty głównej komputera. Na płycie znajdziesz napis. Pewnie GA... i coś dalej.


(system) #3

lub tym programem sprawdż model płyty

http://www.dobreprogramy.pl/System-Info ... 13062.html


(Gogol 89) #4

Gigabyte GA - M68SM - S2L


(system) #5

Po pierwsze, to: http://download.gigabyte.eu/FileList/Dr ... 2_xp32.exe

Po drugie, to: http://download.gigabyte.eu/FileList/Dr ... azalia.exe

Oczywiście chodzi o Windows'a XP Pro 32 bity.

Jeśli to nie zadziała, to sprawdź i podaj, czy w Menadżerze Urządzeń są jakieś pytajniki lub wykrzykniki. Ponadto warto by zatrzymać start komputera na BIOSie i ustawić BIOS na " Load Optymized Defaults", potwierdzić (F10) i zrestartować. Może karta dźwiekowa jest tam wyłączona? Można to zresztą sprawdzić w BIOSie w zakładce "Integrated Peripherals", gdzie pozycja "On Board Audio Function" powinna być Auto.


(Gogol 89) #6

Czy wczesniej mam odinstalowac wszelkie inne stery i pakiety kodekow jakie mam na komputerze??

I czy packa sterow od plyty glownej rowniez? (Poniewaz tam mam tez stery od dzwieku)

Edit:

Odinstalowalem wszystko, zainstalowalem chipset, potem Realtek na koncu wszedlem w bios i ustawilem Load optimalize setings ustawilem jeszcze Onbord Audio Function na auto, ale oczywiscie zadnego oczekiwanego skutku to nie przynioslo gdyz nadal jest problem Brak Urzadzen Dzwiekowych. . .


(XMan) #7

Zainstaluj Microsoft UAA

Instalacja jest niewidoczna, wyszukaj plik ASetup , zainstaluj, poczekaj pół minuty, uruchom ponownie komputer.

instalacja :

asetup.th.jpg

Nie pomoże to zainstaluj Windows XP Service Pack 3


(Gutek) #8

(Gogol 89) #9

Dzieki :wink: Pomogla instalacja SP3 :wink: