Windows XP SP3 - Problem z kartą dźwiękową


(Fabiosek1) #1

Witam mam pewien problem. Posiadam system WIndows XP z dodatkiem Service Pack 3 i nie posiadałem karty dźwiękowej wewnętrznej to kupiłem kartę dźwiękową zewnetrzną którą podłącza się do komputera poprzez usb. Niedawno miałem naprawiany komputer i może to głupie ale nie wiem czy posiadam karte dźwiękową wewnątrz nie interesowałem się tym do czasu gdy "USB AUDIO" (Zewnętrzna karta dźwiękowa) rozwaliła się i nie mam głosu :/. Włączając menadżera urządzeń widzę że jest jakieś "Realtek AC'97 Audio" dodam że nie ma przy nim żadnych wykrzykników a oto screen trochę niewyraźny ale widać to o co mi chodzi:

http://www.fotosik.pl/pokaz_obrazek/af1 ... f4a4.html#

Jak widać wydaje mi się że jest to karta dźwiękowa. W panelu sterowania też jest niby dźwięk oto screen też trochę nie wyraźny ale widać suwak.

http://www.fotosik.pl/pokaz_obrazek/c1a ... a2e39.html

I rzecz w tym że nic nie słychać być może to kwestia sterowników nie wiem jeśli ktoś wie co mógłbym zrobić / jakie sterowniki pobrać to będę wdzięczny.


(rgabrysiak) #2

Cześć

Wydaje mi się że masz zintegrowaną kartę dzwiękową Realteka. Z tego co widzę brakuje ci m.in sterowników do chipsetu.

Pobierz program CPU-Z, sprawdź jaką masz płyte główną, wejdź na stronę producenta i pobierz odpowiednie sterowniki.


(Fabiosek1) #3

Nic nie rozumiem z tego programu.

Przy Chipset pisze mi: NVIDIA GeForce 6100

Przy Southbridge pisze mi: NVIDIA nForce 410/430MCP

Jakie mialbym sterowniki pobrać?

AMD Sempron 2800+ sie nazywa procesor.


(rgabrysiak) #4

Cześć

Model płyty odczytasz na zakładce Mainboard, w polu Manufacturer oraz Model.


(Fabiosek1) #5

Manufacturer: MSI

Model: MS-7228 2.0

Tak pisze więc gdzie musiał bym wejść ?


(rgabrysiak) #6

Cześć

Na stronę producenta płyty głównej czyli:

http://pl.msi.com/product/mb/K8NGM-V.ht … =Win7%2032

Następnie pobierz i zainstaluj sterowniki do chipsetu. Możesz także przeinstalować sterowniki do karty dzwiękowej.


(Fabiosek1) #7

W jednym nie działa link jest “No Found” sorry ale jestem w tym zielony :confused: mógłbyś mi wysłać bezpośredniego linka do downloadu tego chipsetu ?


(rgabrysiak) #8

Pobierz klikając w Direct Download Link:

http://download.cnet.com/NV61xx-Chipset … 65511.html


(Fabiosek1) #9

Okej pobieram zaraz zobaczymy co z tego wyjdzie :wink:

Jeśli nie zadziała to jeśli mógłbyś podesłać też bezpośredniego linka do sterowników karty dźwiękowej to będe wdzięczny :wink:


(rgabrysiak) #10

Cześć

Powyżej podałem ci link do sterowników do chipsetu, poniżej masz do karty dzwiękowej:

http://download1.msi.com/files/download … C97_MB.zip


(Fabiosek1) #11

Zainstalowałem tamten sterownik do chipsetu i dalej lipa nie slychać dźwięku :confused: ale spróbuje jeszcze tych sterowników do karty może to pomoże.


(rgabrysiak) #12

Cześć

Żółte wykrzykniki w menadżerze urządzeń widoczne na zdjęciach zniknęły po instalacji sterowników do chipsetu?


(Fabiosek1) #13

Nie było żadnych wykrzykników… Teraz własnie pobrały mi się te sterowniki do dźwięku tamte usunąłem. sprawdze czy poskutkuje zaraz dam odpowiedź.

Dodane 23.02.2013 (So) 16:39

Tamte żółte 2 wykrzykniki to co innego jest.


(rgabrysiak) #14

Cześć

Moim zdaniem tamte dwa żółte wykrzykniki powinny “zniknąć” po instalacji sterowników do chipsetu.


(Fabiosek1) #15

Zainstalowałem tamten sterownik do karty dźwiękowej jest suwak ale głosu nie słychać :confused: podłączam do wszystkich wejsć (zielone,niebieskie,czerwone) i nic . Tamte 2 wykrzykniki to błąd USB tzn 2 usb są zepsute a do nich jest podłączone 2 rzeczy to nie jest związane z dźwiękiem. Więc co teraz mam zrobić ? suwak jest ale głosu nie ma :confused:

Nie jestem pewien ale karta być może jest w komputerze ale z tyłu komputera jak mam 3 wejścia (zielone,niebieskie,czerwone) to tam jakby te wejscia prowadzi donikąd jakby nie były do niczego podłączone.

Dodane 25.02.2013 (Pn) 16:38

Dzisiaj łudząc się że się uda odpalilem jeszcze raz jakiś inny program i tam o dziwo jest dźwięk w głośnikach gdy testuje. Włączając muzyke na komputerze też ją mam a na przykład gdy wchodzę na Youtube to nie ma tego dźwięku bądź w panelu sterowania jak mam suwak dźwięku to też nic nie słychać ten głos jest tak jakby częściowy i nie kumam o co chodzi. Dodam że jak odpalę jakąś grę to też jest dźwięk , dźwięku brakuje mi tylko na przeglądarce i na komputerze tzn jak klikam w foldery to powinien być dźwięk i np na skype jak chce zobaczyć czy jest to daje “start” i nic nie słychać to jest dziwne ;/