Windows XP - system długo się uruchamia


(Marb2002) #1

Witajcie.

Mam problem z moim systemem (Windows XP).

System zatrzymuje się na ok 3 minuty na ekran logowania (z autologowaniem) a następnie na ok 5 minut jest tylko pusty pulpit z tapetą.

Mogę wtedy ruszać myszką.

Kontrolka dysku wskazuje, że dysk wtedy nie pracuje.

Załączam pliki z OTL:

Hijackthis niczego nie pokazuje. W autostarcie też niczego nie zauważyłem.

Gdy próbowałem odpalić OTL lyb Spybota, to pojawił się komunikat błędu "Uruchomienie tej aplikacji nie powiodlo sie, poniewaz nie znaleziono framedyn.dll. Ponowne zainstalowanie aplikacji moze naprawic ten problem". Mimo to OTL się uruchamia.


(Zeus__) #2

Proszę się zastosować do instrukcji w dziale która się znajduje tutaj i wygenerować logi jeszcze raz


(Marb2002) #3

Poprawione logi. Przepraszam za nieuwagę.

W trybie awaryjnym system uruchamia się bez przestoju.


(Zeus__) #4

Na początek pobierz program adwCleaner i daj opcję DELETE , następnie ściągnij program Malwerbytes Antymalware i wykonaj pełny skan, i po tych operacjach zamieść logi z usuwania adwCleaner i Skanowania Malwerbytes Antymalware, przy czyn w malwerbytes nic nie usuwaj tylko daj log z samego skanowania


(Marb2002) #5

Log z AdwCleaner:

Log z Mbam:


(Zeus__) #6

Proszę podać logi OTL wg instrukcji jeszcze raz


(Marb2002) #7

OTL:


(Zeus__) #8

Widzę wpis świadczący albo o zmodyfikowanym pliku Explorer, lub o jego uszkodzeniu

Ale to nie wszystko w sekcjach kolejnych widzę zmodyfikowane pliki, czy była przeprowadzana jakaś aktualizacja ?