Windows XP Tweaked- neo nie chodzi


(Kkirko) #1

Zainstalowałem sobie XP Tweaked 2,0 wszystko ładnie przeszło. Ale nie mogę się połączyć z internetem. Mam neostrade, instauje całą jak zaleca TP, po ponownym uruchomieniu komputera gdy chcem odpalić neo to wyskakuje komunikat że nie ma jakiś plików i trzeba przeinstalować ją (przeinstalowałem kilka razy i nic). Gdy chcem ustawić połączenie ręcznie to nie moge utworzyć żadnego połączenia, nie ma takiej opcji w ogóle. A ikonka modemu świeci jak powinna (na modemie zielone światełko i w systemie zielony trójkącik) więc nie wiem co jest nie tak

Są jakieś patche albo programy żeby rozwiązać ten problem?


(fialas1819) #2

poszukaj nowych sterów dla twojego modemu. jak to nie pomoże to odinstaluj XP Tweaked

* nie musisz instalować programu od TP, wystarczy sterownik od modemu i ręcznie tworzysz nowe połączenie sieciowe (chyba że to livebox)


(Danielsiw) #3

też można zrobić nowe połączenie sieciowe następnie się tam pobawić programem, jeśli nie ma odpowiednich sterowników to powinien się wyświetlić komunikat, że brakuje czegoś(nie pamiętam dokładnie)

Powinno pomóc, gdyż kumplowi już to robiłem 2 razy, bo miał problem z neo. :pp


(Kkirko) #4

żadnych sterowników nie chce. I nie moge zrobić nowego połączenia bo nie ma takiej opcji. Na Xp pro instaluje tylko modem i na pulpicie tworzy mi się skrót do tego połączenia. A w Tweaked jak zainstaluje modem to wyskoczy komunikat, żebv zrestartować kompa. Po restarcie znowu ten sam komunikat o restarcie i tak w kółko. I ręcznie nie moge dodać połączenia żadnego tak jakby nie było to zainstalowane

EDIT:/

Widzę że tu wszyscy wiedzą o co chodzi. Nie piszcie tyle bo stron zabraknie :?


(Danielsiw) #5

hm... a nie masz jakiegos innego programy, od neo czy cos. jaką kolwiek plytke???