Windows XP, zawirusowany. Pomocy :(


(russel89) #1

Witam serdecznie. Przepraszam, że niezgodnie z regulaminem. Nie wiem od czego zacząć...

Przywiozłem swojego kompa po kilku latach od siostry do domu. Siostra doprowadziła go do ruiny. Od początku. Skasowałem wszystkie partycje, zainstalowałem nowego windowsa XP i sformatowałem nowo utworzone partycje. Na komputerze były 2 windowsy XP... na C. i na D. Zainstalowałem stery płyty głównej itd.

Problem zaczął się od połączenia z internetem. Po odpaleniu przeglądarki (połączenie przez kabel) strona google nie działa, natomiast onet działa. Jakimś sposobem pobrałem cc clener, ale kilka razy pod rząd podczas uruchomienia komputer się sam zrestartował. Anie razu podczas pracy od 2 dni mu się to nie zdarzało... 

Bardzo proszę o pomoc. Chcę przywrócić tą maszynę do pracy i zainwestować. Czego potrzebujecie na początek??


(Acorus) #2

(russel89) #3

Przy pobraniu cc clener pobrało się google chrome i teraz strona działa. Ale skąd restartowanie komputera? Udało mi się pobrać Farbana i o to LOGI:

 

FRST

http://www.wklej.org/id/1823988/

 

ADDIDTION

http://www.wklej.org/id/1823990/

 

SHORTCUT

 

http://www.wklej.org/id/1823992/

 

Wybaczcie Panowie i Panie za HAOS.

 


(Acorus) #4

b.txt


(russel89) #5

wykonane. Nie mogłem tego otwierać jako administrator. Co teraz ?

przy ponownym uruchamianiu pojawia się RUNDLL “błąd podczas ładowania prfo.dll / nie można odnaleźć określonego modułu”. 


(Atis) #6

Uruchom CCleaner i usuń zaplanowane zadanie odnoszące się do pliku prfo.dll:


(russel89) #7

Niestety ta operacja nic nie daje. Nadal ten sam komunikat.


(Atis) #8

Przecież ten plik był uruchamiany przez zaplanowane zadanie, więc usunięcie tego zadania musi naprawić ten błąd.


(russel89) #9

O to nowe logi. W załączeniu zrzut ekranu z CC CLENER w tle. Usuwam / wyłączam to trzecie zadanie. Za każdym razem wskakuje na nowo. 

 

FRST

http://wklej.org/id/1824294/

ADDICTION

http://wklej.org/id/1824296/

Shortcut

http://wklej.org/id/1824297/

 

 

 

problem.JPG

Zrzut ekranu:

 

http://postimg.org/image/fpw5z2frf/

 

 

Czy do tego komputera mogę dołożyć stary dysk 40 GB podłączany na idę i SATA ? 300 GB w tym kompie jest na SATA i parametry są inne. ?

 


(Atis) #10

Na tym obrazku nie pokazałeś zaplanowanych zadań tylko kartę Windows.

Poza tym odinstaluj NVIDIA ForceWare Network Access Manager, bo to jest zbędne, a często powoduje problemy z połączeniem sieciowym.


(russel89) #11

Pomogło, odinstalowałem. 

 

Czy do tego komputera mogę dołożyć stary dysk 40 GB podłączany na idę i SATA ? 300 GB w tym kompie jest na SATA i parametry są inne. ?


(Atis) #12

Najlepiej zapytaj w dziale sprzętowym:


(russel89) #13

Dziękuję bardzo :slight_smile: