Windows źle wykrywa temp. procka, a bios dobrze


(Mareo) #1

Witam wszystkich, to mój pierwszy post, zawsze ze sprzętem radziłem sobie sam, ale tym razem windows mnie pokonał.

Sprzęt:

Proc C2D 4300 (went box)

Płyt Gigabyte 965(chyba) DS3

zasilach chieftec 350W

reszta niepotrzebna

Problem jest następujący, przy automatycznym ustawieniu prędkości wentylatora w biosie jest wszystko OK, wykrywa temp procesora na poziomie 30-50C i ustawia wentylator na obrotach np 1200 obr/min.

Ale po wejściu do systemu, windows wykrywa temp procka 1C !!

Programy Everest, speedfun wykrywają temp procka jako 1C i windows też chyba widzi tą temp bo do niej ustawia obr. wentylatora, a tylko Coretemp wykrywa 30-50C ale nie wpływa on na pracę wentylatora. Zmiana w biosie na stałą prędkość raczej mnie nie cieszy, zmiana radiatora na np Ninja to ostateczność.

Pytanie jest takie co się da z tym zrobić aby windows widział temp z biosu, a nie jakąś urojoną 1C ?????

Dzięki i pozdrawiam


(Gugu007) #2

Spróbuj upgrade BIOS-u i ustaw go.:mrgreen:


(Jacek Bydgoszcz) #3

Ale w czym Ci wykrywa temperaturę 1 stopnia?Masz zainstalowany jakiś program monitorujący?Jak tak to go odinstaluj.Programy często źle odczytują temperatury i napięcia,lepiej robi to bios a najlepiej mierniki.


(system) #4

Mi kiedys Everest pokazuwał 1C na procu i wyłączał wiatrak, a temp siehgała 50C :expressionless:


(Mareo) #5

Everest i speedfan pokazują temp procka jako 1C w windowsie, to że program źle oczytuje temp to ja wiem. To że w biosie pokazuje dobrze to też wiem.

Ale co zrobić by Windows widział temp procesora taką jak jest w rzeczywistości, bo po prostu wyłącza sie wiatrak, a procesor się grzeje. Mierniki dobrze pokazują, ale Upgrade biosu raczej odpada bo strace gwarancje.

Tymczasowym rozwiązaniem jest Ninja którą kupiłem, teraz chyba o temperaturę bać się nie będę.


(system) #6

Sprawdzaj programem Core Temp - pokazuje dokładne temperatury, odbiega od miernika 1*C bo patrzyłem.