Windows7 HP x64 nie daje się zainstalować

Witam,dzis chcialem zainstalowac windowsa7 z plyty,wlaczylem biosa i wszedlem w opcje bios sequence i dalem na 1miejsce zeby czytalo dvd potem nic nie zmienialem zapisalem i zamklem biosa.Wlaczylo sie ladowanie ,windows in loading fille" jak sie juz zaladowalo to sie wylaczyl komputer… i tak za kazdym razem

Hej,

I teraz masz pozwolić na uruchomienie się komputera z dysku twardego. Oczywiście jeśli już wykonałeś etap, w którym wskazujesz, gdzie system ma zostać zainstalowany.

Pozdrawiam,
Dimatheus

Tak mam ustawione w biosie:

A takie cos jak odpale pc z plyta od windowsa,przejdzie ten pasek ladowania ii komputer sie wylacza

Ten dysk 2.2TB Infinity to dysk na USB podpięty do komputera? Jeśli tak, koniecznie go odłącz i zostaw tylko dysk twardy, na którym będziesz instalował system.

Czy jak wgrywanie plików dla instalatora się kończy, to komputer się wyłącza czy restartuje?

teraz odziwo udało mi się go uruchomić normalnie
nie mam USB podpietego
jak wgrywanie plików się skonczy to komputer się wyłacza
jak juznormalnie mi się właczył windows
to mogę np wejsc na dysk C i go sformatować ?

Może być ciężko sformatować dysk na którym jest aktualnie uruchomiony Windows.

Co co za komputer?
Jaki procesor?
Bez tego ci nie pomogę?
Jaki na nim był system?
Czy ma w Biosie “Secure Boot”?

1lajk

Amd fx 6300six core 3.5ghz
Zadnego systemu nie bylo,od nowosci musialem wgrac to od razu win7hp instalowalem
Nie ma tego w biosie tego secure :confused:

Masz dwa dyski twarde?

Jeden

Reff

Normalnie, czyli widzisz zainstalowany wcześniej system?

Więc co to za urządzenie 2.2TB Infinity widoczne w sekwencjach startu systemu? Oki, już widzę. To program, który umożliwia wystartowanie z dysku o pojemności powyżej 2TB.

A nie przegrzewa Ci się komputer? Czy wentylator na układzie chłodzenia procesora kręci się?

To niewykonalne - system nie pozwoli się sfornatować. To trochę by było jak piłowanie gałęzi drzewa, na której aktualnie się siedzi.

Tak jak odpalę komputer bez włożonej płyty od windowsa
to normalnie się uruchamia
i wszystko na nim jest jak było wcześniej

odnośnie przegrzewania to jest dosć ciepły,ale pójdę go wyczyścić trochę w środku zobaczymy czy coś pomoże

No to koniecznie przeczyść komputer. Może się okazać, że faktycznie wyłącza się z powodu przegrzewania procesora. A jaką masz dokładnie płytę główną? Pamiętasz?

czyszczenie nic nie pomogło
MSI 760GM-P21(fx) (MS-7641)
a coś przed formatem kompa trzeba robic
wyłaczyc te zapory windowsa coś innego ?

Nie, nic nie trzeba robić. Jak uruchomisz komputer z płyty bądź pendrive’a, to formatujesz partycję systemową i stawiasz nowy system. A zwróciłeś uwagę na to, czy w czasie kopiowanie się plików działa klawiatura? Jeśli masz diodę na Caps Lock’u to możesz włączyć i wyłączyć Caps Lock’a i sprawdzić czy klawiatura działa. Może on na samym końcu się zawiesza. A dlaczego chcesz postawić system od nowa? Pojawiły się jakieś niepokojące syndromy?

Klawiatura działa
bo zanim wyskakuje mi ten czarny ekran i pasek który się ładuje
to jest komunikat żeby dowolny przycisk nacisnac to klikam
ja go z 2 lata nie formatowałem
kiedys miałem podobny problem z tego co pamiętam
ale nie pamiętam co zrobiłem że działało

A co z tym?

Oki, mnie bardziej chodzi już o okres, w którym pojawia się komunikat, że instalator kopiuje pliki. Zaraz przed tym, jak komputer się wyłącza.

Ja w historii komputerów miałem dwa razy do czynienia z taką sytuacją. W jednej był uszkodzony wentylator w zasilaczu, ten się przegrzewał i wyłączał. Bez wymiany zasilacza się nie obyło. W drugi przypadku instalowałem system na starym kompie (Windows XP) i zawsze wyłączał się w tym samym momencie, a chwilę wcześniej zawieszała się klawiatura. Tutaj nie udało mi się zdiagnozować, o co chodzi (klawiatura była na złącze PS/2), więc przełożyłem dysk do innego komputera, na nim rozpocząłem instalację, a gdy wszystkie pliki były już przegrane na dysk i instalator pytał o pierwszy restart, było wyłączenie komputera i przełożenie dysku do właściwego komputera. Później instalacja już szła bez problemów.

1lajk

juz sobie poradziłem dzieki za pomoc panowie :slight_smile: