Winesm32.exe i problem Fastfat.sys


(Ciaper79) #1

Witam,

Wczoraj zauważyłem na laptopie (avast wykrył) winesm32.exe :confused:

Po restarcie komp nie chce się w ogóle włączyć !!

na dole o jakimś Fastfat.sys error - tyle zdążyłem przeczytać i spowrotem próbuje się włączać ale bez rezultatu.

Bardzo prosze o pomoc... nie wiem co z tym zrobić w ogóle, żeby nic nie stracić z kompa.

Jedyne co udalo mi się zrobić to uruchomić w safe mode i nic więcej.

I jest opcja System restore, ale nie wiem czy nie strace różnych rzeczy...

Z góry dzięki za odpowiedź.

Pozdrawiam.


(Mienho) #2

Spróbuj tego jeżeli nie pomoże to według artykułu mogła paść pamięć ram

http://support.microsoft.com/kb/810091/pl


(Spandau) #3

Na początek podaj log OTL Instrukcja i program tutaj otl-gmer-rsit-dds-inne-instrukcje-t370405.html


(Ciaper79) #4

Zrobiłem system restore sprzed dwóch dni w tym safe mode.

Komp się uruchomił, ale ten śmieć pewnie nadal jest więc zaraz zrobię loga.

-- Dodane 13.03.2010 (So) 13:22 --

W związku z powyższym :slight_smile: prosiłbym o sprawdzenie OTL :

http://www.wklejto.pl/60315


(Spandau) #5

Ale ja widzę tylko krzaczki wklej loga raz jeszcze bo coś się źle wkleiłeś


(Ciaper79) #6

http://www.wklejto.pl/60321


(Spandau) #7

W OTL klikasz CleanUp

Przeczyść system oraz rejestr CCleaner

Pobierz Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Wykonaj pełne skanowanie Jeśli program coś znajdzie usuń to i daj log na forum


(Ciaper79) #8

Nie wiem czy o ten log chodziło ...

W każdym razi ebyło 5 czy 6 syfów :confused:

Proszę o sprawdzenie:

http://wklejto.pl/60339


(Spandau) #9

Wszystko usunięte powinno być OK