Winlogon problem


(Expressway) #1

sprawa jest dziwna dla mnie ,zawsze mialem uruchomione automatyczne logowanie do win ,a od wczoraj nie wiem dalczego pojawia mi sie ekran logowania tzn. ten niebieski ekran i napis "Witamy" i nazwa uzytkownika i musze kliknac na nazwe uzytkownika zeby sie zalogowac ,a poniewaz jestem jedynym uzytkownikiem ta opcja jest mi nie potrzebna.Chciałbym pozbyć sie tego niebieskiego ekranu .Help....

ps. znalazelm ten poradnik w waszych poradach i zmienilem Autoadminlogon i deafult password (tu nie wpisalem hasla,bo nie mam) ,ale to nie pomogło...


(fiesta) #2

Usuń konto utworzone po zainstalowanie Net Frame Network

8)


(Expressway) #3

faktycznie instalowałem framework 2.0 ,wczesniej odinstalowałem 2.0 zeby zainstalowac 1.1(bo jakas oplikacja mi marudzila ze chce go) ale przy instalacji pojawił sie blad wiec nici,ponownie zainstalowalem 2.0.Masz racje wywaliłem konto asp.net i wszystko jest w porzadku bez logowania ,dzieki za porade ...wczesniej próbowalem wylaczyc ten ekran logowania tak jak jest podane w tym artykule http://forum.dobreprogramy.pl/viewtopic.php?t=99590 i zrobilem dokladnie takie same wpisy w regedit ,czyli dodalem autoadminlogon i default pasword ...tzn ze teraz mam usunąć te wpisy ?czy zostawic

beztytuu77777771qb5.th.jpg

PS.to moze nie miejsce na to ale nigdzie nie moge dojsc jak zmienic maila w profilu moim forumowym ,bo wpisalem nie swój domyslny ,to jest niemozliwe,w razie czego to skasujcie tego posta i napiszcie mi "takie pytania to se zadawaj na wątku faq,anie tu"


(zciwo) #4

Aby wyłączyć logowanie możesz użyć Tweak UI

Jest tam opcja autologowania