[WinME] Nie ma "Przejdź w stan gotowości"


(Klapson) #1

Witam!

Mam problem. Mój system to Windows ME. Po wejściu w Start->Zamknij do wyboru mam tylko Zamknij i Uruchom ponownie. Kiedyś miałem jeszcze funkcję "Przejdź w stan gotowości". Nie wiem co zrobić, aby tę opcję przywrócić. W Internecie znalazłem tylko jakiś opis, że konfigurację co do... tych spraw znajdę w Panel Sterowania->Opcje zasilania jednak ja tam nic nie znalazłem. Przypuszczam, że to sprawa ustawień BIOS-u, gdyż nie dawno coś kombinowałem z nim, w celu przyspieszenia uruchomienia Windowsa. Niestety tak nakombinowałem, że musiałem w końcu wklepać "Load default bios ustawienia coś tam". Nie chcę też sam znowu kombinować w biosowskich ustawieniach, żeby czego nie spieprzyć. Liczę na Waszą pomoc i z góry dzięki.


(Gordon Freeman) #2

Zobacz tutaj


(Piotr P.) #3

1.Zobacz w biosie czy ACPI masz na disable ,jezeli jest to zmien.

2.Zaawan.zarz.ener.APM >menedzer urzadzen>urzadzenia systemowe>obsluga

zaawansowanego zarzadzania energia>wlasciwosci>zakladka ustawienia

> odznacz wymuszaj tryb APM, i wylaczaj polling

Uruchom edytor rejestru i w kluczu:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Detect

wstaw wartosc DWORD o nazwie "ACPIOption" i nadaj jej wartosc 1.

Nastepnie w panelu sterowania uruchom kreatora Dodaj nowy sprzet i

pozwol mu znalezc ACPI. Po restarcie komputera funkcje ACPI beda juz

obslugiwane.

Ponadto zobacz czy masz pliki power.drv i vpowerd.vxd w folderze

windows/system.

W pliku system.ini wpisz linie:

[boot]

drivers=mmsystem.dll power.drv

[386enh]

"device=*vpowerd"

Ponadto wpisz w kluczu :

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\

CONFIGMG\PnPBus

wartosc binarna "ACPI" wartosc 00

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VCOMM

wartosc binarna"EnablePowerManagement" wartość 01 00 00 00 (tu mozesz

zmieniniac wartosc z 01 na 00 w zaleznosci jak sie bedzie system

zachowywal)

Powodzenia


(Klapson) #4

Piotrze P., wszystko gra! Wielkie dzięki za pomoc! Pozdrawiam!