Winupd.dll - co z tym zrobic?


(Marcint2003) #1

Podczas np. otwierania strony internetowej pojawia mi sie taki napis:

Bład przy ładowaniu winupd.dll

Nie można odnaleźć określonego modułu.

co z tym zrobić? Mam windowsa 2000, czytałem juz na tym forum coś na ten temat ale tam pisze żeby użyć polecenia: sfc /sannow i to ma pomóc, ale u mnie nie pomaga.

Dziękuje z góry za pomoc.


(Magik) #2

Spróbuj pobrać tę bibliotekę stąd

http://www.dll-files.com/


(Marcint2003) #3

no dobra sciągnołem a teraz w które miejsce mam to wrzucić ??


(JNJN) #4

Spróbuj użyć opcji szukaj, wpisz plik i zobaczysz - chyba że go nie ma, ale sprawdz narazie tak.


(Adi171717) #5

Czytalem rownolegle problemy na forach zachodnich, dowiedzialem sie ze moze to byc powodem dialerow i popupow...

A wiec propozycje sa takie:

CWShredder

Spybot S&D

AdawareSE i Spolszczenie do niego

Sugeruje wklejenie loga z HijackThis , niektorzy pomoga Ci wywalic odpowiednie wpisy w rejestrze

A opis jak zrobic loga mozesz znalezc tutaj

Sprawdz tez, czy w start/uruchom/msconfig w zakladce uruchamianie nie masz czegos podejrzanego, jesli masz to odhacz...


(Marsmo) #6

Problem może tkwić gdzie indziej! I samo załadowanie biblioteki nie wystarczy.

Niedawno dowiedziałam się, że błąd z modułem tego dll - związany jest prawie w 100% z obecnością spyware lub trojanów.

Tu masz przykładowy opis tego problemu

http://forums.winxpcentral.com/showthread.php?t=11363

Zresztą wpisz w Google tę bibliotekę, to sam zobaczysz - w każdym wyniku - jednoznaczne wskazanie na zainfekowany komputer.

Tu masz np. opis przykładowego trojana, który włazi na to dll

http://www.trendmicro.com/vinfo/virusen ... BK&VSect=T

Użyj: CW Shredder, Ad-aware, Spybot-a.

Jezeli nic nie pomoże po przeskanowaniu, wklej tu loga z Hijack'a.

Z tego, co wylookałam - ludzie znaleźli rozwiązanie problemu - dopiero po weryfikacji loga, gdyż jest to wyjątkowe paskudztwo.