Winxp aktualizacja


(Moiz) #1

Zainstalowałem winxp sp2, potem sp3 i ie8. Nie mogę zainstalować dalszych aktualizacji, bo po wejściu na strone update’u w ie8 mam komunikat, że przeglądarka musi być zaktualizowana. Jak to naprawić?


(stalesz) #2

Pobrać i zainstalować to…http://www.dobreprogramy.pl/Internet-Explorer,Program,Windows,20403.html


(Moiz) #3

ale ie9 nie chodzi na xp :stuck_out_tongue:


(stalesz) #4

Aktualizuj ręcznie.Aktualizacje muszą się pobrać na IE8,o ile są jeszcze dostępne.Miesiąc temu  je instalowałem.Przepraszam za zmianę treści porady.IE 9 nie współpracuje z XP.

 

 


(Bogdan_G) #5

Pobierz slimbrowser, nawet portable, czyli bez instalowania http://portable.info.pl/slimbrowser-portable/

W menu narzędzia znajdź Windows Update http://prnt.sc/2na52h

Wyszuka Ci.


(Moiz) #6

Czy rozwiazania typu nieoficjalny sp4 sa legalne? Mamy miec kontrole w firmie.


(kuba3351) #7

To się na kontroli nie ucieszą, że używacie niewspieranego systemu operacyjnego, a tym samym narażacie firmę na niebezpieczeństwo.

Skoro wchodzisz na Windows Update to jak mniemam macie te XPeki podłączone do sieci. To jest proszenie się o włamanie.


(bachus) #8
 [HKEY_LOCAL_MACHINE\SYSTEM\WPA\PosReady] 

"Installed"=dword:00000001

I jeszcze ze 4 lata oficjalnego wsparcia (POS ready 2009) wsparcia będzie mieć. 


(Longhorn2009) #9

Tyle że to niezgodne z licencją ms.


(Bogdan_G) #10

Nie trzeba kombinacji. Mam XP HE 2002 SP2 zaktualizowany do SP3. Wciąż co miesiąc otrzymuję łatki malicious software removal. Poskanuje sobie i system “zadowolony”.

XPeki w sieci mogą mieć lepsze zabezpieczenia, niż W7, W8, czy W10. Przecież to kwestia oprogramowania i ustawień. Przykładowy CIS nie jest gorszy w jednym Windowsie XP, a w drugim W10 byłby lepszy, bo jest sponsorowane szpiegowanie i tam inne szykany? :stuck_out_tongue:

Jest modne bzdurzenie, że system XP jest niebezpieczny, bo nie wspierany. I to powiedział ten, co dobrze wiedział, bo mu inny powiedział, co obalił encyklopedię. Przykładowo bierze forsę z bankomatu, których większość ma XPeki w Polsce i jest nastawiony pretensjonalnie, bo ktoś używa przeżytek. 

A na tym moim przeżytku (10 lat) działa mi nawet kodek H264. Też tak macie na Viście oczywiście i ciut wyżej?

https://postimg.org/image/u18qw3rgx/