WinXp i Neostrada


(Paulosio) #1

Mam problem zainstalowałem świerzy WinXP i potem Neostradę. Napoczątku dobrze chodził internet. Ale teraz bardzo wolno chodzi net. Co zrobić? Co spowalnia mi łączę.??


(Maniooo666) #2

Witam,

trochę mało informacji. To może być syfek, którego złapałeś, bo nie używasz antyvira,

może sama TePsa coś knoci, może jesteś z kimś w sieci i ten ktoś lubi P2P?

Jeśli masz wątpliwości, to wrzuć tu log z HijackThis i poczekaj cierpliwie na speców. :slight_smile:


(Paulosio) #3

Jestem sam w sieci. Nie mam zadnego Antivira. Słyszałem że trzeba jakieś nakładki na wirusa przy Neostradzie. Mam tylko WinXP i neostradę zainstalowaną. Łaczę jest sprawne. Moze ktos powie co trzeba załadować jakie nakładki i namiary na nakładki lub co kolwiek aby przyśpieszyć neostradę. Pod Win98 i Milenium Neostrada chodzi bardzo dobrze.


(adpawl) #4
  1. wyczyścić komputer, bo z pewnością masz komputer porządnie zasyfiony

  2. daj loga z HijackThis'a

  3. zainstalować odp. ServicePack (dla WinXP - SP2)

  4. połatać system (program BugOff i Window Worm Door Cleaner)

  5. zainstalować antywirusa, pestpatrola i spybota

  6. zainstalować firewalla

  7. odinstalowac aplikację neostrady pozostawiając tylko sterowniki modemu i skonfigurować połączenie dial-up (info na stronie: http://neostrada.info/instalacja.php)


(Maniooo666) #5

Witam,

myślę, że nie pozostawiłeś wątpliwości co do faktu, czy złapałeś jakieś badziewie.

Zrób polecane tu często SKANY,

po czym wklej loga z programu HijackThis (link podałem wcześniej).

z tym poczekaj, aż komp odzyska sprawność.


(Rafaleqb) #6

Cześć ja też mam neostrade i ostatnie pare dni naprawde wolno net chodzi więc chyba to coś Tpsa :?