Wirus blokuje dostęp do internetu?


(Patrycja Nawrocka) #1

Witam,

mam problem z dostepem do internetu. Poczatkowo sądziła, że jest to spowodowane czynnikami zewnętrznymi, jednakże Panownie, odpowiedzialni za internet bezprzewodowy po spotkaniu, poinformowali mnie, że to prawdopodobnie wirus blokuje mi dostęp.

Wygląda na to, iż mój internet powinien chodzić, ale żadna strona się nie otwiera.

Skanowałam dwoma programami: Cleamwin i AVG Avira, ale nie wykryły żadnego wirusa.

Proszę o pomoc.


(Umpfh) #2

Daj loga z OTL: http://www.forumpc.pl/index.php?showtopic=104338


(Patrycja Nawrocka) #3

Log z OTL -> http://wklej.org/id/147172/

extras - > http://wklej.org/id/147173/


(Umpfh) #4

Wklej w okienko OTL poniższe i Run Fix:

Daj loga powstałego po kasowaniu.

Przeskanuj komputer tym: http://www.dobreprogramy.pl/Malwarebyte ... 13117.html usuń wszystko co znajdzie i daj loga po kasowaniu (loga z Malware)


(Patrycja Nawrocka) #5

Log OTL _> http://wklej.org/id/147576/

log po skanowaniu _> Malwarebytes' Anti-Malware 1.40 _> http://wklej.org/id/147578/

wszystkie znalezione wirusy usunęłam, a internet wciąż nie działa :frowning:


(Baster 22) #6

Nie wykonales jego polecenia napisal ze masz przeskanowac i USUNAC a ty nie podjeles zadnej akcji

ponow pelnego skana i usun syf ktory ci sie pojawi


(Patrycja Nawrocka) #7

no właśnie po skanie Malwarebytes' Anti-Malware usunęłam wszystkie wirusy, ale najwyraźniej zapisałam złego loga :expressionless:


(Umpfh) #8

Jaki dostawca internetu? Jaka prędkość?

Napisz jeszcze czy łączysz się za pomocą routera czy modemu? Jeśli tak jaki to sprzęt?

* Wpisz Open Dns-y, czyli: wchodzisz w połączenia sieciowe, naciskasz prawym przyciskiem myszy na Twoje połączenie, właściwości, najeżdżasz na: Protokół internetowy (TCP/IP)i klik na właściwości, na dole masz: Użyj następujących serwerów DNS, zaznacz i wpisz takie DMS-y: 208.67.222.222 i 208.67.220.220

* Wejdź w Start, uruchom, wpisz cmd, w okienku wpisz: ( po każdym wpisie enter)

netsh winsock reset

netsh int ip reset resetlog.txt

zrestartuj komputer i zobacz czy chodzi lepiej


(Patrycja Nawrocka) #9

dostawcą internetu jest Dialog, 2MB/s, modem standardowy Dialogu.

postąpiłam zgodnie z instrukcjami a internetu nadal nie ma... :expressionless:

Komputer skanowany dziś dodatkowo Dr. WEB, nic nie wykrył.


(Umpfh) #10

Ustaw DNS-y i IP na takie:

* pierwszy (primary) serwer DNS: adres IP: 217.30.129.149; nazwa: dns.wroclaw.dialog.net.pl

* drugi (secondary) serwer DNS: adres IP: 217.30.137.200; nazwa: dns.legnica.dialog.net.pl

http://www.dialog.pl/dialoginternet_pytiodp.php


(Patrycja Nawrocka) #11

niestety i to nie pomogło...wykonałam także badanie ping 127.0.01, statystyka badania była następująca: pakiety wysłane=4, odebrane=0, utracone=4 (100%strat). czy to ma związek z brakiem internetu?

czy kolejny krok to format? :expressionless:

proszę o rade.


(Leon$) #12

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

lub format

Pobierz Combofix http://www.searchengines.pl/index.php?s ... ntry395642 uruchom dwuklikiem

pokaż log

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

:slight_smile:


(Patrycja Nawrocka) #13

Internet zaczął działać ! Wielkie dzięki :slight_smile:

log z combofixa ->http://wklej.org/id/150118/

ps. co było nie tak?

..i jeszcze raz dziękuje :slight_smile:


(deFco247) #14

Tutaj był rootkit, którego OTL nie widział w całości.

Pobierz The Avenger i uruchom.

Wklej w niego ten tekst:

Execute i zgadzasz się na restart.

Po restarcie kasujesz plik C:\Avenger\backup.zip i dajesz tutaj do sprawdzenia raport C:\avenger.txt


(Patrycja Nawrocka) #15

Raport:

http://wklej.org/id/150264/

Pzdr


(deFco247) #16

Usunięte.

Zastosuj OTC.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Wykonaj pełny skan DR WEB CureIt.

Gdy będą wirusy pokaż raport.


(Patrycja Nawrocka) #17

Dziękuje bardzo za pomoc :slight_smile: