Wirus-brak pulpitu-bład explorera


(Michal Michalak Krk) #1

Witam

Coś mi się dziś przypłatało

Wywaliło pulpit

Nie mogę uruchomić przegladarki FF - dobrze że opera działa - wszak zauważyłem z w procesach FF jest ale nie widać go na pasku;/

Ogólnie jakaś dziwna zawierucha

Poniżej wklejam log o OTl'a

Proszę o pomoc

http://wklej.org/id/1054795/


(Atis) #2

Odinstaluj BrowserDefender.

Pobierz AdwCleaner

Uruchom AdwCleaner i kliknij Usuń.

Pokaz nowy log z OTL.


(Michal Michalak Krk) #3

Właśnie jest problem z odinstalowaniem tego BD

Dość że nie mogę dostać się do dodaj usuń programy to w menadżerze zadań jak go wyłączam to od razu się pojawia, a jak daje z start programy ten program i unistall to wywala błąd deinstalacji i explorera…

Pomino to użyje najpierw Adw

Dodane 01.06.2013 (So) 22:58

Adwcleaner poszedł

Lod z Otl’a

http://wklej.org/id/1054822/

Dalej mam problem aby przywrócić activ desktop - wyskakuje kwadratowe okienko że błąd skryptu na stronie - ani jak dalej daje debugować ta/nie - to bez rezultatów ;/ …coś z tym można zrobić ?


(Atis) #4

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Michal Michalak Krk) #5

Raport

http://wklej.org/id/1054842/

Otl

http://wklej.org/id/1054850/

Extras

http://wklej.org/id/1054852/

Pulpit powrócił :slight_smile:

Czy aby czysto?


(Atis) #6

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png