Wirus Brontok! Ciągłe restarty komputera itd. Pomóżcie


(system) #1

Cześć chłopaki. Pomożcie. Ciągle restartuje mi się komputer podczas ściągania plików szczególnie tych z rozszerzeniem .exe Wiem ze mam wirusa jakiegos brontoka. Ponadto mam zablokowane narzedzia-opcje folderów i dużo innych systemowych ustawien. Malo tego kolo zegara mam czerwone kolko z bialym krzyzykiem a w nim informacja ze "your computer is infected" jak klikam w to, to sciaga sie jakis antyvir ktory namawia mnie ciagle na kupno pelnej wersji. Na domiar zlego nagle przestal dzialac combofix oraz hijacthis. (combofix mi pomagał na tydzień). nie wiem co robic zmiana nazwy combofixa nie

pomaga. wklejam log z silent runners.

http://wklej.org/id/136528/


(Henio Mazurek) #2

Wklej log z OTL, pobierz GMER ale jeszcze nie uruchamiaj.

Logi wklej na wklej.to a tutaj tylko link do wklejki.

Spróbuj też uruchomić ComboFix w trybie awaryjnym. Pobierz go na nowo i z mień rozszerzenie na .com.


(system) #3

OTL ustawiłam tak jak piszę na forum

oto log http://wklej.org/id/136554/

Proszę pomóżcie :frowning:


(Henio Mazurek) #4

Zobaczymy co się da usunąć za pomocą OTL'a. Wklej w OTL taki tekst

Kliknij Run Fix. Potem wklej nowy log z OTL. Wejdź w tryb awaryjny i stamtąd spróbuj uruchomić ComboFix.

Pobierz SystemLook i wklej taki tekst tam

Kliknij Look i pokaż log.

Przygotuj też płytę z Windows.


(system) #5

Kliknelam "Run fix" coś tam się z 5 sekund porobiło i komputer sie zrestartował więc nie wiem czy dobrze bo logu nie zdążyło wygenerować musiałam od nowa go sama generować...

oto log z OTL http://wklej.org/id/136571/

oto log z SystemLook http://wklej.org/id/136572/

ok zaraz wejde w awaryjny i zobacze co z tym Combofixem :slight_smile:


(Henio Mazurek) #6

Jest po staremu. Choć co nieco się usunęło. Jeszcze raz zastosuj ten skrypt, ale wytnij z niego linijki

Potem pokaż log z usuwania i nowy z OTL.


(system) #7

Na początku udało mi się uruchomić combofixa w awaryjnym...

oto log Z Combofixa po skanie http://wklej.org/id/136579/

Niby juz jest wszystko ok... Opcje folderów pojawiły się... Znikneły chamskie ikonki przy zegarze ale dalej nie moge tego sfiskowac OTLem ! Wycielam z niego te dwie linijki i znowu po 5 sekundach restart... W trybie awaryjnym rowniez restart

Oto najnowszy Log z OTL http://wklej.org/id/136594/

Dziekuje za pomoc choc nie chce zeby to wrocilo :frowning:


(Henio Mazurek) #8

OTL'em już nic nie rób. Wklej do notatnika taki tekst

Zapisz jako CFScript.txt. Ten plik przeciągasz na ikonę ComboFix'a. Rozpocznie się usuwanie, wklej powstały log. Potem powtórz operację z SystemLook (wklejasz to samo co poprzednio i dajesz log).


(system) #9

Powstały log z Combofixa: http://wklej.org/id/136678/

Powstały log z SystemLook: http://wklej.org/id/136680/

Dzieki wielkie :* =D>


(Henio Mazurek) #10

Jeszcze nie koniec. Wklej do notatnika taki tekst (można to zrobić gmer'em, ale skryptem będzie szybciej)

Powtarzasz operację z CFScript. ComboFix alarmuje o braku jakiegoś pliku i tutaj wyjściem będzie aktualizacja systemu do stanu SP3.